CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2016-6439

A vulnerability in the detection engine reassembly of HTTP packets for Cisco Firepower System Software before 6.0.1 could allow an unauthenticated, remote attacker to cause a denial of service (DoS) condition due to the Snort process unexpectedly restarting. The vulnerability is due to improper handling of an HTTP packet stream. An attacker could exploit this vulnerability by sending a crafted HTTP packet stream to the detection engine on the targeted device. An exploit could allow the attacker to cause a DoS condition if the Snort process restarts and traffic inspection is bypassed or traffic is dropped.
Publish Date : 2016-10-27 Last Update Date : 2017-07-28
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
4.3
Confidentiality Impact None (There is no impact to the confidentiality of the system.)
Integrity Impact None (There is no impact to the integrity of the system)
Availability Impact Partial (There is reduced performance or interruptions in resource availability.)
Access Complexity Medium (The access conditions are somewhat specialized. Some preconditions must be satistified to exploit)
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s) Denial Of ServiceBypass a restriction or similar
CWE ID 399

- Products Affected By CVE-2016-6439

# Product Type Vendor Product Version Update Edition Language
1 Application Cisco Firepower Management Center 5.3.0 Version Details Vulnerabilities
2 Application Cisco Firepower Management Center 5.3.0.2 Version Details Vulnerabilities
3 Application Cisco Firepower Management Center 5.3.0.3 Version Details Vulnerabilities
4 Application Cisco Firepower Management Center 5.3.0.4 Version Details Vulnerabilities
5 Application Cisco Firepower Management Center 5.3.1 Version Details Vulnerabilities
6 Application Cisco Firepower Management Center 5.3.1.3 Version Details Vulnerabilities
7 Application Cisco Firepower Management Center 5.3.1.4 Version Details Vulnerabilities
8 Application Cisco Firepower Management Center 5.3.1.5 Version Details Vulnerabilities
9 Application Cisco Firepower Management Center 5.3.1.6 Version Details Vulnerabilities
10 Application Cisco Firepower Management Center 5.4 Base Version Details Vulnerabilities
11 Application Cisco Firepower Management Center 5.4.0 Version Details Vulnerabilities
12 Application Cisco Firepower Management Center 5.4.0.2 Version Details Vulnerabilities
13 Application Cisco Firepower Management Center 5.4.1 Version Details Vulnerabilities
14 Application Cisco Firepower Management Center 5.4.1.1 Version Details Vulnerabilities
15 Application Cisco Firepower Management Center 5.4.1.2 Version Details Vulnerabilities
16 Application Cisco Firepower Management Center 5.4.1.3 Version Details Vulnerabilities
17 Application Cisco Firepower Management Center 5.4.1.4 Version Details Vulnerabilities
18 Application Cisco Firepower Management Center 5.4.1.5 Version Details Vulnerabilities
19 Application Cisco Firepower Management Center 5.4.1.6 Version Details Vulnerabilities
20 Application Cisco Firepower Management Center 6.0 Base Version Details Vulnerabilities
21 Application Cisco Firepower Management Center 6.0.0 Version Details Vulnerabilities
22 Application Cisco Firepower Management Center 6.0.0.0 Version Details Vulnerabilities
23 Application Cisco Firepower Management Center 6.0.0.1 Version Details Vulnerabilities
24 Application Cisco Firepower Management Center 6.0.1 Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Cisco Firepower Management Center 24

- References For CVE-2016-6439

http://www.securitytracker.com/id/1037061
SECTRACK 1037061
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20161019-fpsnort CONFIRM
http://www.securityfocus.com/bid/93787
BID 93787 Multiple Cisco Products CVE-2016-6439 Denial of Service Vulnerability Release Date:2016-10-31

- Metasploit Modules Related To CVE-2016-6439

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.