WordPress before 4.5.3 allows remote attackers to obtain sensitive revision-history information by leveraging the ability to read a post, related to wp-admin/includes/ajax-actions.php and wp-admin/revision.php.
Published 2016-06-29 14:10:07
Updated 2016-11-30 03:07:13
View at NVD,   CVE.org
Vulnerability category: Information leak

Threat overview for CVE-2016-5835

Top countries where our scanners detected CVE-2016-5835
Top open port discovered on systems with this issue 80
IPs affected by CVE-2016-5835 13
Threat actors abusing to this issue? Yes
Find out if you* are affected by CVE-2016-5835!
*Directly or indirectly through your vendors, service providers and 3rd parties. Powered by attack surface intelligence from SecurityScorecard.

Exploit prediction scoring system (EPSS) score for CVE-2016-5835

0.57%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 75 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2016-5835

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
5.0
MEDIUM AV:N/AC:L/Au:N/C:P/I:N/A:N
10.0
2.9
NIST
7.5
HIGH CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
3.9
3.6
NIST

CWE ids for CVE-2016-5835

References for CVE-2016-5835

Products affected by CVE-2016-5835

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!