CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2016-10918

The gallery-by-supsystic plugin before 1.8.6 for WordPress has CSRF.
Publish Date : 2019-08-22 Last Update Date : 2019-08-26
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
6.8
Confidentiality Impact Partial (There is considerable informational disclosure.)
Integrity Impact Partial (Modification of some system files or information is possible, but the attacker does not have control over what can be modified, or the scope of what the attacker can affect is limited.)
Availability Impact Partial (There is reduced performance or interruptions in resource availability.)
Access Complexity Medium (The access conditions are somewhat specialized. Some preconditions must be satistified to exploit)
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s) CSRF
CWE ID 352

- Products Affected By CVE-2016-10918

# Product Type Vendor Product Version Update Edition Language
1 Application Supsystic Photo Gallery - ~~~wordpress~~ Version Details Vulnerabilities
2 Application Supsystic Photo Gallery 1.0.15 ~~~wordpress~~ Version Details Vulnerabilities
3 Application Supsystic Photo Gallery 1.0.16 ~~~wordpress~~ Version Details Vulnerabilities
4 Application Supsystic Photo Gallery 1.0.17 ~~~wordpress~~ Version Details Vulnerabilities
5 Application Supsystic Photo Gallery 1.0.18 ~~~wordpress~~ Version Details Vulnerabilities
6 Application Supsystic Photo Gallery 1.0.19 ~~~wordpress~~ Version Details Vulnerabilities
7 Application Supsystic Photo Gallery 1.0.20 ~~~wordpress~~ Version Details Vulnerabilities
8 Application Supsystic Photo Gallery 1.0.21 ~~~wordpress~~ Version Details Vulnerabilities
9 Application Supsystic Photo Gallery 1.1.0 ~~~wordpress~~ Version Details Vulnerabilities
10 Application Supsystic Photo Gallery 1.1.1 ~~~wordpress~~ Version Details Vulnerabilities
11 Application Supsystic Photo Gallery 1.1.2 ~~~wordpress~~ Version Details Vulnerabilities
12 Application Supsystic Photo Gallery 1.1.3 ~~~wordpress~~ Version Details Vulnerabilities
13 Application Supsystic Photo Gallery 1.1.4 ~~~wordpress~~ Version Details Vulnerabilities
14 Application Supsystic Photo Gallery 1.1.5 ~~~wordpress~~ Version Details Vulnerabilities
15 Application Supsystic Photo Gallery 1.1.6 ~~~wordpress~~ Version Details Vulnerabilities
16 Application Supsystic Photo Gallery 1.1.7 ~~~wordpress~~ Version Details Vulnerabilities
17 Application Supsystic Photo Gallery 1.1.8 ~~~wordpress~~ Version Details Vulnerabilities
18 Application Supsystic Photo Gallery 1.1.9 ~~~wordpress~~ Version Details Vulnerabilities
19 Application Supsystic Photo Gallery 1.2.1 ~~~wordpress~~ Version Details Vulnerabilities
20 Application Supsystic Photo Gallery 1.2.2 ~~~wordpress~~ Version Details Vulnerabilities
21 Application Supsystic Photo Gallery 1.2.3 ~~~wordpress~~ Version Details Vulnerabilities
22 Application Supsystic Photo Gallery 1.2.4 ~~~wordpress~~ Version Details Vulnerabilities
23 Application Supsystic Photo Gallery 1.2.5 ~~~wordpress~~ Version Details Vulnerabilities
24 Application Supsystic Photo Gallery 1.2.6 ~~~wordpress~~ Version Details Vulnerabilities
25 Application Supsystic Photo Gallery 1.2.7 ~~~wordpress~~ Version Details Vulnerabilities
26 Application Supsystic Photo Gallery 1.2.8 ~~~wordpress~~ Version Details Vulnerabilities
27 Application Supsystic Photo Gallery 1.2.9 ~~~wordpress~~ Version Details Vulnerabilities
28 Application Supsystic Photo Gallery 1.3.0 ~~~wordpress~~ Version Details Vulnerabilities
29 Application Supsystic Photo Gallery 1.3.1 ~~~wordpress~~ Version Details Vulnerabilities
30 Application Supsystic Photo Gallery 1.3.2 ~~~wordpress~~ Version Details Vulnerabilities
31 Application Supsystic Photo Gallery 1.3.3 ~~~wordpress~~ Version Details Vulnerabilities
32 Application Supsystic Photo Gallery 1.3.4 ~~~wordpress~~ Version Details Vulnerabilities
33 Application Supsystic Photo Gallery 1.3.5 ~~~wordpress~~ Version Details Vulnerabilities
34 Application Supsystic Photo Gallery 1.3.6 ~~~wordpress~~ Version Details Vulnerabilities
35 Application Supsystic Photo Gallery 1.3.7 ~~~wordpress~~ Version Details Vulnerabilities
36 Application Supsystic Photo Gallery 1.3.8 ~~~wordpress~~ Version Details Vulnerabilities
37 Application Supsystic Photo Gallery 1.3.9 ~~~wordpress~~ Version Details Vulnerabilities
38 Application Supsystic Photo Gallery 1.4.0 ~~~wordpress~~ Version Details Vulnerabilities
39 Application Supsystic Photo Gallery 1.4.1 ~~~wordpress~~ Version Details Vulnerabilities
40 Application Supsystic Photo Gallery 1.4.2 ~~~wordpress~~ Version Details Vulnerabilities
41 Application Supsystic Photo Gallery 1.4.3 ~~~wordpress~~ Version Details Vulnerabilities
42 Application Supsystic Photo Gallery 1.4.4 ~~~wordpress~~ Version Details Vulnerabilities
43 Application Supsystic Photo Gallery 1.4.5 ~~~wordpress~~ Version Details Vulnerabilities
44 Application Supsystic Photo Gallery 1.4.6 ~~~wordpress~~ Version Details Vulnerabilities
45 Application Supsystic Photo Gallery 1.4.7 ~~~wordpress~~ Version Details Vulnerabilities
46 Application Supsystic Photo Gallery 1.4.8 ~~~wordpress~~ Version Details Vulnerabilities
47 Application Supsystic Photo Gallery 1.4.9 ~~~wordpress~~ Version Details Vulnerabilities
48 Application Supsystic Photo Gallery 1.5.0 ~~~wordpress~~ Version Details Vulnerabilities
49 Application Supsystic Photo Gallery 1.5.1 ~~~wordpress~~ Version Details Vulnerabilities
50 Application Supsystic Photo Gallery 1.5.2 ~~~wordpress~~ Version Details Vulnerabilities
51 Application Supsystic Photo Gallery 1.5.3 ~~~wordpress~~ Version Details Vulnerabilities
52 Application Supsystic Photo Gallery 1.5.4 ~~~wordpress~~ Version Details Vulnerabilities
53 Application Supsystic Photo Gallery 1.5.5 ~~~wordpress~~ Version Details Vulnerabilities
54 Application Supsystic Photo Gallery 1.5.6 ~~~wordpress~~ Version Details Vulnerabilities
55 Application Supsystic Photo Gallery 1.5.7 ~~~wordpress~~ Version Details Vulnerabilities
56 Application Supsystic Photo Gallery 1.5.8 ~~~wordpress~~ Version Details Vulnerabilities
57 Application Supsystic Photo Gallery 1.5.9 ~~~wordpress~~ Version Details Vulnerabilities
58 Application Supsystic Photo Gallery 1.6.0 ~~~wordpress~~ Version Details Vulnerabilities
59 Application Supsystic Photo Gallery 1.6..8 ~~~wordpress~~ Version Details Vulnerabilities
60 Application Supsystic Photo Gallery 1.6.1 ~~~wordpress~~ Version Details Vulnerabilities
61 Application Supsystic Photo Gallery 1.6.2 ~~~wordpress~~ Version Details Vulnerabilities
62 Application Supsystic Photo Gallery 1.6.3 ~~~wordpress~~ Version Details Vulnerabilities
63 Application Supsystic Photo Gallery 1.6.4 ~~~wordpress~~ Version Details Vulnerabilities
64 Application Supsystic Photo Gallery 1.6.5 ~~~wordpress~~ Version Details Vulnerabilities
65 Application Supsystic Photo Gallery 1.6.6 ~~~wordpress~~ Version Details Vulnerabilities
66 Application Supsystic Photo Gallery 1.6.7 ~~~wordpress~~ Version Details Vulnerabilities
67 Application Supsystic Photo Gallery 1.6.9 ~~~wordpress~~ Version Details Vulnerabilities
68 Application Supsystic Photo Gallery 1.7.0 ~~~wordpress~~ Version Details Vulnerabilities
69 Application Supsystic Photo Gallery 1.7.1 ~~~wordpress~~ Version Details Vulnerabilities
70 Application Supsystic Photo Gallery 1.7.2 ~~~wordpress~~ Version Details Vulnerabilities
71 Application Supsystic Photo Gallery 1.7.3 ~~~wordpress~~ Version Details Vulnerabilities
72 Application Supsystic Photo Gallery 1.7.4 ~~~wordpress~~ Version Details Vulnerabilities
73 Application Supsystic Photo Gallery 1.7.5 ~~~wordpress~~ Version Details Vulnerabilities
74 Application Supsystic Photo Gallery 1.7.6 ~~~wordpress~~ Version Details Vulnerabilities
75 Application Supsystic Photo Gallery 1.7.7 ~~~wordpress~~ Version Details Vulnerabilities
76 Application Supsystic Photo Gallery 1.7.8 ~~~wordpress~~ Version Details Vulnerabilities
77 Application Supsystic Photo Gallery 1.7.9 ~~~wordpress~~ Version Details Vulnerabilities
78 Application Supsystic Photo Gallery 1.8.0 ~~~wordpress~~ Version Details Vulnerabilities
79 Application Supsystic Photo Gallery 1.8.1 ~~~wordpress~~ Version Details Vulnerabilities
80 Application Supsystic Photo Gallery 1.8.2 ~~~wordpress~~ Version Details Vulnerabilities
81 Application Supsystic Photo Gallery 1.8.3 ~~~wordpress~~ Version Details Vulnerabilities
82 Application Supsystic Photo Gallery 1.8.4 ~~~wordpress~~ Version Details Vulnerabilities
83 Application Supsystic Photo Gallery 1.8.5 ~~~wordpress~~ Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Supsystic Photo Gallery 83

- References For CVE-2016-10918

https://wordpress.org/plugins/gallery-by-supsystic/#developers

- Metasploit Modules Related To CVE-2016-10918

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.