A denial of service vulnerability in the Qualcomm Wi-Fi driver could enable a proximate attacker to cause a denial of service in the Wi-Fi subsystem. This issue is rated as High due to the possibility of remote denial of service. Product: Android. Versions: Kernel-3.10, Kernel-3.18. Android ID: A-34514463. References: QC-CR#1065466.
Published 2017-05-12 15:29:01
Updated 2017-05-19 16:20:00
View at NVD,   CVE.org
Vulnerability category: Denial of service

Threat overview for CVE-2016-10292

Top countries where our scanners detected CVE-2016-10292
Top open port discovered on systems with this issue 49152
IPs affected by CVE-2016-10292 591
Threat actors abusing to this issue? Yes
Find out if you* are affected by CVE-2016-10292!
*Directly or indirectly through your vendors, service providers and 3rd parties. Powered by attack surface intelligence from SecurityScorecard.

Exploit prediction scoring system (EPSS) score for CVE-2016-10292

0.18%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 54 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2016-10292

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
4.3
MEDIUM AV:N/AC:M/Au:N/C:N/I:N/A:P
8.6
2.9
NIST
5.5
MEDIUM CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
1.8
3.6
NIST

CWE ids for CVE-2016-10292

  • Assigned by: nvd@nist.gov (Primary)

References for CVE-2016-10292

Products affected by CVE-2016-10292

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!