CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2015-9447

The unite-gallery-lite plugin before 1.5 for WordPress has CSRF and SQL injection via wp-admin/admin.php galleryid or id parameters.
Publish Date : 2019-09-26 Last Update Date : 2019-09-27
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
4.3
Confidentiality Impact None (There is no impact to the confidentiality of the system.)
Integrity Impact Partial (Modification of some system files or information is possible, but the attacker does not have control over what can be modified, or the scope of what the attacker can affect is limited.)
Availability Impact None (There is no impact to the availability of the system.)
Access Complexity Medium (The access conditions are somewhat specialized. Some preconditions must be satistified to exploit)
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s) Sql InjectionCSRF
CWE ID 352

- Products Affected By CVE-2015-9447

# Product Type Vendor Product Version Update Edition Language
1 Application Unitegallery Unite Gallery Lite - ~~~wordpress~~ Version Details Vulnerabilities
2 Application Unitegallery Unite Gallery Lite 1.0 ~~~wordpress~~ Version Details Vulnerabilities
3 Application Unitegallery Unite Gallery Lite 1.0.1 ~~~wordpress~~ Version Details Vulnerabilities
4 Application Unitegallery Unite Gallery Lite 1.0.2 ~~~wordpress~~ Version Details Vulnerabilities
5 Application Unitegallery Unite Gallery Lite 1.0.3 ~~~wordpress~~ Version Details Vulnerabilities
6 Application Unitegallery Unite Gallery Lite 1.0.4 ~~~wordpress~~ Version Details Vulnerabilities
7 Application Unitegallery Unite Gallery Lite 1.0.5 ~~~wordpress~~ Version Details Vulnerabilities
8 Application Unitegallery Unite Gallery Lite 1.0.6 ~~~wordpress~~ Version Details Vulnerabilities
9 Application Unitegallery Unite Gallery Lite 1.1 ~~~wordpress~~ Version Details Vulnerabilities
10 Application Unitegallery Unite Gallery Lite 1.1.1 ~~~wordpress~~ Version Details Vulnerabilities
11 Application Unitegallery Unite Gallery Lite 1.1.2 ~~~wordpress~~ Version Details Vulnerabilities
12 Application Unitegallery Unite Gallery Lite 1.1.3 ~~~wordpress~~ Version Details Vulnerabilities
13 Application Unitegallery Unite Gallery Lite 1.1.4 - ~~~wordpress~~ Version Details Vulnerabilities
14 Application Unitegallery Unite Gallery Lite 1.1.4 Beta1 ~~~wordpress~~ Version Details Vulnerabilities
15 Application Unitegallery Unite Gallery Lite 1.2 Beta1 ~~~wordpress~~ Version Details Vulnerabilities
16 Application Unitegallery Unite Gallery Lite 1.2 - ~~~wordpress~~ Version Details Vulnerabilities
17 Application Unitegallery Unite Gallery Lite 1.2.1 ~~~wordpress~~ Version Details Vulnerabilities
18 Application Unitegallery Unite Gallery Lite 1.2.2 - ~~~wordpress~~ Version Details Vulnerabilities
19 Application Unitegallery Unite Gallery Lite 1.2.2 Beta1 ~~~wordpress~~ Version Details Vulnerabilities
20 Application Unitegallery Unite Gallery Lite 1.2.3 ~~~wordpress~~ Version Details Vulnerabilities
21 Application Unitegallery Unite Gallery Lite 1.2.4 - ~~~wordpress~~ Version Details Vulnerabilities
22 Application Unitegallery Unite Gallery Lite 1.2.4 Beta1 ~~~wordpress~~ Version Details Vulnerabilities
23 Application Unitegallery Unite Gallery Lite 1.2.6 ~~~wordpress~~ Version Details Vulnerabilities
24 Application Unitegallery Unite Gallery Lite 1.2.7 ~~~wordpress~~ Version Details Vulnerabilities
25 Application Unitegallery Unite Gallery Lite 1.2.8 Beta2 ~~~wordpress~~ Version Details Vulnerabilities
26 Application Unitegallery Unite Gallery Lite 1.2.8 Beta3 ~~~wordpress~~ Version Details Vulnerabilities
27 Application Unitegallery Unite Gallery Lite 1.2.8 - ~~~wordpress~~ Version Details Vulnerabilities
28 Application Unitegallery Unite Gallery Lite 1.2.8 Beta1 ~~~wordpress~~ Version Details Vulnerabilities
29 Application Unitegallery Unite Gallery Lite 1.2.11 - ~~~wordpress~~ Version Details Vulnerabilities
30 Application Unitegallery Unite Gallery Lite 1.2.11 Beta1 ~~~wordpress~~ Version Details Vulnerabilities
31 Application Unitegallery Unite Gallery Lite 1.2.14 Beta1 ~~~wordpress~~ Version Details Vulnerabilities
32 Application Unitegallery Unite Gallery Lite 1.2.14 - ~~~wordpress~~ Version Details Vulnerabilities
33 Application Unitegallery Unite Gallery Lite 1.2.15 ~~~wordpress~~ Version Details Vulnerabilities
34 Application Unitegallery Unite Gallery Lite 1.2.16 - ~~~wordpress~~ Version Details Vulnerabilities
35 Application Unitegallery Unite Gallery Lite 1.2.16 Beta1 ~~~wordpress~~ Version Details Vulnerabilities
36 Application Unitegallery Unite Gallery Lite 1.2.16 Beta2 ~~~wordpress~~ Version Details Vulnerabilities
37 Application Unitegallery Unite Gallery Lite 1.3 ~~~wordpress~~ Version Details Vulnerabilities
38 Application Unitegallery Unite Gallery Lite 1.3.1 ~~~wordpress~~ Version Details Vulnerabilities
39 Application Unitegallery Unite Gallery Lite 1.3.2 - ~~~wordpress~~ Version Details Vulnerabilities
40 Application Unitegallery Unite Gallery Lite 1.3.2 Beta1 ~~~wordpress~~ Version Details Vulnerabilities
41 Application Unitegallery Unite Gallery Lite 1.3.2 Beta2 ~~~wordpress~~ Version Details Vulnerabilities
42 Application Unitegallery Unite Gallery Lite 1.3.2 Beta3 ~~~wordpress~~ Version Details Vulnerabilities
43 Application Unitegallery Unite Gallery Lite 1.3.3 ~~~wordpress~~ Version Details Vulnerabilities
44 Application Unitegallery Unite Gallery Lite 1.3.4 ~~~wordpress~~ Version Details Vulnerabilities
45 Application Unitegallery Unite Gallery Lite 1.3.5 ~~~wordpress~~ Version Details Vulnerabilities
46 Application Unitegallery Unite Gallery Lite 1.3.6 ~~~wordpress~~ Version Details Vulnerabilities
47 Application Unitegallery Unite Gallery Lite 1.3.7 ~~~wordpress~~ Version Details Vulnerabilities
48 Application Unitegallery Unite Gallery Lite 1.3.8 ~~~wordpress~~ Version Details Vulnerabilities
49 Application Unitegallery Unite Gallery Lite 1.3.9 ~~~wordpress~~ Version Details Vulnerabilities
50 Application Unitegallery Unite Gallery Lite 1.4 ~~~wordpress~~ Version Details Vulnerabilities
51 Application Unitegallery Unite Gallery Lite 1.4.1 - ~~~wordpress~~ Version Details Vulnerabilities
52 Application Unitegallery Unite Gallery Lite 1.4.1 Beta1 ~~~wordpress~~ Version Details Vulnerabilities
53 Application Unitegallery Unite Gallery Lite 1.4.2 ~~~wordpress~~ Version Details Vulnerabilities
54 Application Unitegallery Unite Gallery Lite 1.4.3 ~~~wordpress~~ Version Details Vulnerabilities
55 Application Unitegallery Unite Gallery Lite 1.4.4 - ~~~wordpress~~ Version Details Vulnerabilities
56 Application Unitegallery Unite Gallery Lite 1.4.4 Beta1 ~~~wordpress~~ Version Details Vulnerabilities
57 Application Unitegallery Unite Gallery Lite 1.4.4 Beta2 ~~~wordpress~~ Version Details Vulnerabilities
58 Application Unitegallery Unite Gallery Lite 1.4.4 Beta3 ~~~wordpress~~ Version Details Vulnerabilities
59 Application Unitegallery Unite Gallery Lite 1.4.5 ~~~wordpress~~ Version Details Vulnerabilities
60 Application Unitegallery Unite Gallery Lite 1.4.6 ~~~wordpress~~ Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Unitegallery Unite Gallery Lite 60

- References For CVE-2015-9447

https://wpvulndb.com/vulnerabilities/8113
http://packetstormsecurity.com/files/132842/
https://wordpress.org/plugins/unite-gallery-lite/#developers

- Metasploit Modules Related To CVE-2015-9447

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.