CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2015-6515

Cross-site scripting (XSS) vulnerability in Splunk Web in Splunk Enterprise 6.2.x before 6.2.4, 6.1.x before 6.1.8, 6.0.x before 6.0.9, and 5.0.x before 5.0.13 and Splunk Light 6.2.x before 6.2.4 allows remote attackers to inject arbitrary web script or HTML via a header.
Publish Date : 2015-08-18 Last Update Date : 2015-08-19
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
4.3
Confidentiality Impact None (There is no impact to the confidentiality of the system.)
Integrity Impact Partial (Modification of some system files or information is possible, but the attacker does not have control over what can be modified, or the scope of what the attacker can affect is limited.)
Availability Impact None (There is no impact to the availability of the system.)
Access Complexity Medium (The access conditions are somewhat specialized. Some preconditions must be satistified to exploit)
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s) Cross Site Scripting
CWE ID 79

- Products Affected By CVE-2015-6515

# Product Type Vendor Product Version Update Edition Language
1 Application Splunk Splunk 5.0.0 ~~enterprise~~~ Version Details Vulnerabilities
2 Application Splunk Splunk 5.0.1 ~~enterprise~~~ Version Details Vulnerabilities
3 Application Splunk Splunk 5.0.2 ~~enterprise~~~ Version Details Vulnerabilities
4 Application Splunk Splunk 5.0.3 ~~enterprise~~~ Version Details Vulnerabilities
5 Application Splunk Splunk 5.0.4 ~~enterprise~~~ Version Details Vulnerabilities
6 Application Splunk Splunk 5.0.5 ~~enterprise~~~ Version Details Vulnerabilities
7 Application Splunk Splunk 5.0.6 ~~enterprise~~~ Version Details Vulnerabilities
8 Application Splunk Splunk 5.0.7 ~~enterprise~~~ Version Details Vulnerabilities
9 Application Splunk Splunk 5.0.8 ~~enterprise~~~ Version Details Vulnerabilities
10 Application Splunk Splunk 5.0.9 ~~enterprise~~~ Version Details Vulnerabilities
11 Application Splunk Splunk 5.0.10 ~~enterprise~~~ Version Details Vulnerabilities
12 Application Splunk Splunk 5.0.11 ~~enterprise~~~ Version Details Vulnerabilities
13 Application Splunk Splunk 5.0.12 ~~enterprise~~~ Version Details Vulnerabilities
14 Application Splunk Splunk 6.0.0 ~~enterprise~~~ Version Details Vulnerabilities
15 Application Splunk Splunk 6.0.1 ~~enterprise~~~ Version Details Vulnerabilities
16 Application Splunk Splunk 6.0.2 ~~enterprise~~~ Version Details Vulnerabilities
17 Application Splunk Splunk 6.0.3 ~~enterprise~~~ Version Details Vulnerabilities
18 Application Splunk Splunk 6.0.4 ~~enterprise~~~ Version Details Vulnerabilities
19 Application Splunk Splunk 6.0.5 ~~enterprise~~~ Version Details Vulnerabilities
20 Application Splunk Splunk 6.0.6 ~~enterprise~~~ Version Details Vulnerabilities
21 Application Splunk Splunk 6.0.7 ~~enterprise~~~ Version Details Vulnerabilities
22 Application Splunk Splunk 6.0.8 ~~enterprise~~~ Version Details Vulnerabilities
23 Application Splunk Splunk 6.1.0 ~~enterprise~~~ Version Details Vulnerabilities
24 Application Splunk Splunk 6.1.1 ~~enterprise~~~ Version Details Vulnerabilities
25 Application Splunk Splunk 6.1.2 ~~enterprise~~~ Version Details Vulnerabilities
26 Application Splunk Splunk 6.1.3 ~~enterprise~~~ Version Details Vulnerabilities
27 Application Splunk Splunk 6.1.4 ~~enterprise~~~ Version Details Vulnerabilities
28 Application Splunk Splunk 6.1.5 ~~enterprise~~~ Version Details Vulnerabilities
29 Application Splunk Splunk 6.1.6 ~~enterprise~~~ Version Details Vulnerabilities
30 Application Splunk Splunk 6.1.7 ~~enterprise~~~ Version Details Vulnerabilities
31 Application Splunk Splunk 6.2.0 ~~enterprise~~~ Version Details Vulnerabilities
32 Application Splunk Splunk 6.2.0 ~~light~~~ Version Details Vulnerabilities
33 Application Splunk Splunk 6.2.1 ~~light~~~ Version Details Vulnerabilities
34 Application Splunk Splunk 6.2.1 ~~enterprise~~~ Version Details Vulnerabilities
35 Application Splunk Splunk 6.2.2 ~~enterprise~~~ Version Details Vulnerabilities
36 Application Splunk Splunk 6.2.2 ~~light~~~ Version Details Vulnerabilities
37 Application Splunk Splunk 6.2.3 ~~enterprise~~~ Version Details Vulnerabilities
38 Application Splunk Splunk 6.2.3 ~~light~~~ Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Splunk Splunk 38

- References For CVE-2015-6515

http://www.securitytracker.com/id/1032859
SECTRACK 1032859
http://www.splunk.com/view/SP-CAAAN7C CONFIRM

- Metasploit Modules Related To CVE-2015-6515

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.