Runtime Toolkit before 2.4.7.48 in 3S-Smart CODESYS before 2.3.9.48 allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a crafted request.
Published 2015-10-18 19:59:03
Updated 2015-10-20 03:15:45
Source ICS-CERT
View at NVD,   CVE.org
Vulnerability category: Memory CorruptionDenial of service

Exploit prediction scoring system (EPSS) score for CVE-2015-6482

0.31%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 66 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2015-6482

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
5.0
MEDIUM AV:N/AC:L/Au:N/C:N/I:N/A:P
10.0
2.9
NIST

References for CVE-2015-6482

Products affected by CVE-2015-6482

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!