EMC Documentum Content Server before 6.7SP1 P32, 6.7SP2 before P25, 7.0 before P19, 7.1 before P16, and 7.2 before P02 does not properly check authorization for subgroups of privileged groups, which allows remote authenticated sysadmins to gain super-user privileges, and bypass intended restrictions on data access and server actions, via unspecified vectors. NOTE: this vulnerability exists because of an incomplete fix for CVE-2014-4622.
Published 2015-08-20 10:59:13
Updated 2016-11-28 19:29:06
Source Dell
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2015-4531

0.23%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 60 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2015-4531

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
9.0
HIGH AV:N/AC:L/Au:S/C:C/I:C/A:C
8.0
10.0
NIST

CWE ids for CVE-2015-4531

  • Assigned by: nvd@nist.gov (Primary)

References for CVE-2015-4531

Products affected by CVE-2015-4531

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!