MQ Explorer in IBM WebSphere MQ before 8.0.0.3 does not recognize the absence of the compatibility-mode option, which allows remote attackers to obtain sensitive information by sniffing the network for a session in which TLS is not used.
Published 2015-07-01 10:59:02
Updated 2016-12-30 20:31:18
View at NVD,   CVE.org
Vulnerability category: Information leak

Exploit prediction scoring system (EPSS) score for CVE-2015-1967

0.12%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 45 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2015-1967

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
4.3
MEDIUM AV:N/AC:M/Au:N/C:P/I:N/A:N
8.6
2.9
NIST

CWE ids for CVE-2015-1967

References for CVE-2015-1967

Products affected by CVE-2015-1967

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!