IBM WebSphere Application Server 7.x before 7.0.0.39, 8.0.x before 8.0.0.11, and 8.5.x before 8.5.5.7 and WebSphere Virtual Enterprise before 7.0.0.7 allow remote attackers to obtain potentially sensitive information about the proxy-server software by reading the HTTP Via header.
Published 2015-08-22 23:59:02
Updated 2017-09-20 01:29:01
View at NVD,   CVE.org
Vulnerability category: Information leak

Threat overview for CVE-2015-1932

Top countries where our scanners detected CVE-2015-1932
Top open port discovered on systems with this issue 80
IPs affected by CVE-2015-1932 219
Threat actors abusing to this issue? Yes
Find out if you* are affected by CVE-2015-1932!
*Directly or indirectly through your vendors, service providers and 3rd parties. Powered by attack surface intelligence from SecurityScorecard.

Exploit prediction scoring system (EPSS) score for CVE-2015-1932

0.31%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 66 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2015-1932

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
5.0
MEDIUM AV:N/AC:L/Au:N/C:P/I:N/A:N
10.0
2.9
NIST

CWE ids for CVE-2015-1932

References for CVE-2015-1932

Products affected by CVE-2015-1932

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!