The Java overlay feature in IBM Bluemix Liberty before 1.13-20150209-1122 for Java does not properly support WAR applications, which allows remote attackers to obtain sensitive information via unspecified vectors.
Published 2015-03-18 10:59:08
Updated 2015-03-18 14:52:39
View at NVD,   CVE.org
Vulnerability category: Information leak

Exploit prediction scoring system (EPSS) score for CVE-2015-0178

0.30%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 65 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2015-0178

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
4.3
MEDIUM AV:N/AC:M/Au:N/C:P/I:N/A:N
8.6
2.9
NIST

CWE ids for CVE-2015-0178

References for CVE-2015-0178

Products affected by CVE-2015-0178

  • IBM » Liberty » For Java
    Versions up to, including, (<=) 1.12-20150130-1059
    cpe:2.3:a:ibm:liberty:*:*:*:*:*:java:*:*
    When used together with: IBM » Bluemix » Version: N/A
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!