The asn1_get_bit_der function in GNU Libtasn1 before 3.6 does not properly report an error when a negative bit length is identified, which allows context-dependent attackers to cause out-of-bounds access via crafted ASN.1 data.
Published 2014-06-05 20:55:06
Updated 2020-11-16 14:30:17
Source Red Hat, Inc.
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2014-3468

0.73%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 79 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2014-3468

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
7.5
HIGH AV:N/AC:L/Au:N/C:P/I:P/A:P
10.0
6.4
NIST

CWE ids for CVE-2014-3468

References for CVE-2014-3468

Products affected by CVE-2014-3468

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!