The byte-swapping implementation in copyfile in Apple OS X before 10.9.4 allows remote attackers to execute arbitrary code or cause a denial of service (out-of-bounds memory access and application crash) via a crafted AppleDouble file in a ZIP archive.
Published 2014-07-01 10:17:27
Updated 2016-12-08 03:05:19
Source Apple Inc.
View at NVD,   CVE.org
Vulnerability category: OverflowExecute codeDenial of service

Threat overview for CVE-2014-1370

Top countries where our scanners detected CVE-2014-1370
Top open port discovered on systems with this issue 548
IPs affected by CVE-2014-1370 114
Threat actors abusing to this issue? Yes
Find out if you* are affected by CVE-2014-1370!
*Directly or indirectly through your vendors, service providers and 3rd parties. Powered by attack surface intelligence from SecurityScorecard.

Exploit prediction scoring system (EPSS) score for CVE-2014-1370

Probability of exploitation activity in the next 30 days: 5.79%

Percentile, the proportion of vulnerabilities that are scored at or less: ~ 93 % EPSS Score History EPSS FAQ

CVSS scores for CVE-2014-1370

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source
6.8
MEDIUM AV:N/AC:M/Au:N/C:P/I:P/A:P
8.6
6.4
nvd@nist.gov

CWE ids for CVE-2014-1370

References for CVE-2014-1370

Products affected by CVE-2014-1370

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!