CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2013-5688

Multiple directory traversal vulnerabilities in index.php in AjaXplorer 5.0.2 and earlier allow remote authenticated users to read arbitrary files via a ../%00 (dot dot backslash encoded null byte) in the file parameter in a (1) download or (2) get_content action, or (3) upload arbitrary files via a ../%00 (dot dot backslash encoded null byte) in the dir parameter in an upload action.
Publish Date : 2013-11-05 Last Update Date : 2013-11-06
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
5.5
Confidentiality Impact Partial (There is considerable informational disclosure.)
Integrity Impact Partial (Modification of some system files or information is possible, but the attacker does not have control over what can be modified, or the scope of what the attacker can affect is limited.)
Availability Impact None (There is no impact to the availability of the system.)
Access Complexity Low (Specialized access conditions or extenuating circumstances do not exist. Very little knowledge or skill is required to exploit. )
Authentication Single system (The vulnerability requires an attacker to be logged into the system (such as at a command line or via a desktop session or web interface).)
Gained Access None
Vulnerability Type(s) Directory traversal
CWE ID 22

- Products Affected By CVE-2013-5688

# Product Type Vendor Product Version Update Edition Language
1 Application Ajaxplorer Ajaxplorer 2.3.3 Version Details Vulnerabilities
2 Application Ajaxplorer Ajaxplorer 2.3.4 Version Details Vulnerabilities
3 Application Ajaxplorer Ajaxplorer 2.5 Version Details Vulnerabilities
4 Application Ajaxplorer Ajaxplorer 2.5.4 Version Details Vulnerabilities
5 Application Ajaxplorer Ajaxplorer 2.5.5 Version Details Vulnerabilities
6 Application Ajaxplorer Ajaxplorer 2.6.0 Version Details Vulnerabilities
7 Application Ajaxplorer Ajaxplorer 2.7.1 Version Details Vulnerabilities
8 Application Ajaxplorer Ajaxplorer 2.7.2 Version Details Vulnerabilities
9 Application Ajaxplorer Ajaxplorer 2.7.3 Version Details Vulnerabilities
10 Application Ajaxplorer Ajaxplorer 3.0 Version Details Vulnerabilities
11 Application Ajaxplorer Ajaxplorer 3.0.1 Version Details Vulnerabilities
12 Application Ajaxplorer Ajaxplorer 3.0.2 Version Details Vulnerabilities
13 Application Ajaxplorer Ajaxplorer 3.0.3 Version Details Vulnerabilities
14 Application Ajaxplorer Ajaxplorer 3.1 Version Details Vulnerabilities
15 Application Ajaxplorer Ajaxplorer 3.1.1 Version Details Vulnerabilities
16 Application Ajaxplorer Ajaxplorer 3.2 Version Details Vulnerabilities
17 Application Ajaxplorer Ajaxplorer 3.2.1 Version Details Vulnerabilities
18 Application Ajaxplorer Ajaxplorer 3.2.2 Version Details Vulnerabilities
19 Application Ajaxplorer Ajaxplorer 3.2.3 Version Details Vulnerabilities
20 Application Ajaxplorer Ajaxplorer 3.2.4 Version Details Vulnerabilities
21 Application Ajaxplorer Ajaxplorer 3.2.5 Version Details Vulnerabilities
22 Application Ajaxplorer Ajaxplorer 3.3.2 Version Details Vulnerabilities
23 Application Ajaxplorer Ajaxplorer 3.3.3 Version Details Vulnerabilities
24 Application Ajaxplorer Ajaxplorer 3.3.4 Version Details Vulnerabilities
25 Application Ajaxplorer Ajaxplorer 3.3.5 Version Details Vulnerabilities
26 Application Ajaxplorer Ajaxplorer 4.0 Version Details Vulnerabilities
27 Application Ajaxplorer Ajaxplorer 4.0.1 Version Details Vulnerabilities
28 Application Ajaxplorer Ajaxplorer 4.0.2 Version Details Vulnerabilities
29 Application Ajaxplorer Ajaxplorer 4.0.3 Version Details Vulnerabilities
30 Application Ajaxplorer Ajaxplorer 4.0.4 Version Details Vulnerabilities
31 Application Ajaxplorer Ajaxplorer 4.2.0 Version Details Vulnerabilities
32 Application Ajaxplorer Ajaxplorer 4.2.2 Version Details Vulnerabilities
33 Application Ajaxplorer Ajaxplorer 4.2.3 Version Details Vulnerabilities
34 Application Ajaxplorer Ajaxplorer 5.0.0 Version Details Vulnerabilities
35 Application Ajaxplorer Ajaxplorer 5.0.1 Version Details Vulnerabilities
36 Application Ajaxplorer Ajaxplorer 5.0.2 Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Ajaxplorer Ajaxplorer 36

- References For CVE-2013-5688

http://osvdb.org/97022
OSVDB 97022
http://ajaxplorer.info/ajaxplorer-core-5-0-3/ CONFIRM
https://www.trustwave.com/spiderlabs/advisories/TWSL2013-027.txt

- Metasploit Modules Related To CVE-2013-5688

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.