Heap-based buffer overflow in the utility program in the Linux agent in Symantec Backup Exec 2010 R3 before 2010 R3 SP3 and 2012 before SP2 allows remote attackers to cause a denial of service (agent crash) or possibly execute arbitrary code via unspecified vectors.
Published 2013-08-05 13:22:53
Updated 2013-08-22 06:54:25
View at NVD,   CVE.org
Vulnerability category: OverflowExecute codeDenial of service

Exploit prediction scoring system (EPSS) score for CVE-2013-4575

1.88%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 87 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2013-4575

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
7.9
HIGH AV:A/AC:M/Au:N/C:C/I:C/A:C
5.5
10.0
NIST

CWE ids for CVE-2013-4575

References for CVE-2013-4575

Products affected by CVE-2013-4575

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!