phpMyAdmin 3.5.x before 3.5.8 and 4.x before 4.0.0-rc3 allows remote authenticated users to execute arbitrary code via a /e\x00 sequence, which is not properly handled before making a preg_replace function call within the "Replace table prefix" feature.
Published 2013-04-26 03:34:23
Updated 2013-11-19 04:48:21
Source MITRE
View at NVD,
Vulnerability category: Execute code

Exploit prediction scoring system (EPSS) score for CVE-2013-3238

Probability of exploitation activity in the next 30 days EPSS Score History
~ 100 %
Percentile, the proportion of vulnerabilities that are scored at or less

Metasploit modules for CVE-2013-3238

  • phpMyAdmin Authenticated Remote Code Execution via preg_replace()
    Disclosure Date: 2013-04-25
    First seen: 2020-04-26
    This module exploits a PREG_REPLACE_EVAL vulnerability in phpMyAdmin's replace_prefix_tbl within libraries/ via db_settings.php This affects versions 3.5.x < and 4.0.0 < 4.0.0-rc3. PHP versions > 5.4.6 are not vulnerable. Au

CVSS scores for CVE-2013-3238

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen

References for CVE-2013-3238

Products affected by CVE-2013-3238

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to terms of use!