CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2013-2118

SPIP 3.0.x before 3.0.9, 2.1.x before 2.1.22, and 2.0.x before 2.0.23 allows remote attackers to gain privileges and "take editorial control" via vectors related to ecrire/inc/filtres.php.
Publish Date : 2013-07-09 Last Update Date : 2013-10-11
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
7.5
Confidentiality Impact Partial (There is considerable informational disclosure.)
Integrity Impact Partial (Modification of some system files or information is possible, but the attacker does not have control over what can be modified, or the scope of what the attacker can affect is limited.)
Availability Impact Partial (There is reduced performance or interruptions in resource availability.)
Access Complexity Low (Specialized access conditions or extenuating circumstances do not exist. Very little knowledge or skill is required to exploit. )
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s) Gain privileges
CWE ID CWE id is not defined for this vulnerability

- Related OVAL Definitions

Title Definition Id Class Family
DSA-2694-1 spip - privilege escalation oval:org.mitre.oval:def:19736 unix
OVAL (Open Vulnerability and Assessment Language) definitions define exactly what should be done to verify a vulnerability or a missing patch. Check out the OVAL definitions if you want to learn what you should do to verify a vulnerability.

- Products Affected By CVE-2013-2118

# Product Type Vendor Product Version Update Edition Language
1 Application Spip Spip 2.0.0 * * * Version Details Vulnerabilities
2 Application Spip Spip 2.0.1 * * * Version Details Vulnerabilities
3 Application Spip Spip 2.0.2 * * * Version Details Vulnerabilities
4 Application Spip Spip 2.0.3 * * * Version Details Vulnerabilities
5 Application Spip Spip 2.0.4 * * * Version Details Vulnerabilities
6 Application Spip Spip 2.0.5 * * * Version Details Vulnerabilities
7 Application Spip Spip 2.0.6 * * * Version Details Vulnerabilities
8 Application Spip Spip 2.0.7 * * * Version Details Vulnerabilities
9 Application Spip Spip 2.0.8 * * * Version Details Vulnerabilities
10 Application Spip Spip 2.0.9 * * * Version Details Vulnerabilities
11 Application Spip Spip 2.0.10 * * * Version Details Vulnerabilities
12 Application Spip Spip 2.0.11 * * * Version Details Vulnerabilities
13 Application Spip Spip 2.0.12 * * * Version Details Vulnerabilities
14 Application Spip Spip 2.0.13 * * * Version Details Vulnerabilities
15 Application Spip Spip 2.0.14 * * * Version Details Vulnerabilities
16 Application Spip Spip 2.0.15 * * * Version Details Vulnerabilities
17 Application Spip Spip 2.0.16 * * * Version Details Vulnerabilities
18 Application Spip Spip 2.0.17 * * * Version Details Vulnerabilities
19 Application Spip Spip 2.0.18 * * * Version Details Vulnerabilities
20 Application Spip Spip 2.0.19 * * * Version Details Vulnerabilities
21 Application Spip Spip 2.0.20 * * * Version Details Vulnerabilities
22 Application Spip Spip 2.0.21 * * * Version Details Vulnerabilities
23 Application Spip Spip 2.0.22 * * * Version Details Vulnerabilities
24 Application Spip Spip 2.1.1 * * * Version Details Vulnerabilities
25 Application Spip Spip 2.1.2 * * * Version Details Vulnerabilities
26 Application Spip Spip 2.1.3 * * * Version Details Vulnerabilities
27 Application Spip Spip 2.1.4 * * * Version Details Vulnerabilities
28 Application Spip Spip 2.1.5 * * * Version Details Vulnerabilities
29 Application Spip Spip 2.1.6 * * * Version Details Vulnerabilities
30 Application Spip Spip 2.1.7 * * * Version Details Vulnerabilities
31 Application Spip Spip 2.1.8 * * * Version Details Vulnerabilities
32 Application Spip Spip 2.1.9 * * * Version Details Vulnerabilities
33 Application Spip Spip 2.1.10 * * * Version Details Vulnerabilities
34 Application Spip Spip 2.1.11 * * * Version Details Vulnerabilities
35 Application Spip Spip 2.1.12 * * * Version Details Vulnerabilities
36 Application Spip Spip 2.1.13 * * * Version Details Vulnerabilities
37 Application Spip Spip 2.1.14 * * * Version Details Vulnerabilities
38 Application Spip Spip 2.1.15 * * * Version Details Vulnerabilities
39 Application Spip Spip 2.1.16 * * * Version Details Vulnerabilities
40 Application Spip Spip 2.1.17 * * * Version Details Vulnerabilities
41 Application Spip Spip 2.1.18 * * * Version Details Vulnerabilities
42 Application Spip Spip 2.1.19 * * * Version Details Vulnerabilities
43 Application Spip Spip 2.1.20 * * * Version Details Vulnerabilities
44 Application Spip Spip 2.1.21 * * * Version Details Vulnerabilities
45 Application Spip Spip 3.0.0 * * * Version Details Vulnerabilities
46 Application Spip Spip 3.0.1 * * * Version Details Vulnerabilities
47 Application Spip Spip 3.0.2 * * * Version Details Vulnerabilities
48 Application Spip Spip 3.0.3 * * * Version Details Vulnerabilities
49 Application Spip Spip 3.0.4 * * * Version Details Vulnerabilities
50 Application Spip Spip 3.0.5 * * * Version Details Vulnerabilities
51 Application Spip Spip 3.0.6 * * * Version Details Vulnerabilities
52 Application Spip Spip 3.0.7 * * * Version Details Vulnerabilities
53 Application Spip Spip 3.0.8 * * * Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Spip Spip 53

- References For CVE-2013-2118

http://core.spip.org/projects/spip/repository/revisions/20541
http://www.debian.org/security/2013/dsa-2694
DEBIAN DSA-2694
http://www.openwall.com/lists/oss-security/2013/05/27/2
MLIST [oss-security] 20130527 Re: CVE Request: SPIP privilege escalation
http://contrib.spip.net/SPIP-3-0-9-2-1-22-2-0-23-corrections-de-bug-et-faille?lang=fr CONFIRM

- Metasploit Modules Related To CVE-2013-2118

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.