A vulnerability was found in Bricco Authenticator Plugin. It has been declared as critical. This vulnerability affects the function authenticate/compare of the file src/java/talentum/escenic/plugins/authenticator/authenticators/DBAuthenticator.java. The manipulation leads to sql injection. Upgrading to version 1.39 is able to address this issue. The name of the patch is a5456633ff75e8f13705974c7ed1ce77f3f142d5. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-218428.
Published 2023-01-17 16:15:16
Updated 2024-05-17 00:54:45
Source VulDB
View at NVD,   CVE.org
Vulnerability category: Sql Injection

Exploit prediction scoring system (EPSS) score for CVE-2013-10013

0.73%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 80 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2013-10013

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
5.2
MEDIUM AV:A/AC:L/Au:S/C:P/I:P/A:P
5.1
6.4
VulDB
5.5
MEDIUM CVSS:3.0/AV:A/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
2.1
3.4
VulDB
5.5
MEDIUM CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
2.1
3.4
VulDB 2024-02-29
9.8
CRITICAL CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
3.9
5.9
NIST

CWE ids for CVE-2013-10013

References for CVE-2013-10013

Products affected by CVE-2013-10013

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!