CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2012-5874 (1 public exploit)

Multiple SQL injection vulnerabilities in the (1) update_whosonline_reg and (2) update_whosonline_guest functions in Elite Bulletin Board before 2.1.22 allow remote attackers to execute arbitrary SQL commands via the PATH_INFO to (a) checkuser.php, (b) groups.php, (c) index.php, (d) login.php, (e) quicklogin.php, (f) register.php, (g) Search.php, (h) viewboard.php, or (i) viewtopic.php.
Publish Date : 2013-01-11 Last Update Date : 2013-01-21
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
7.5
Confidentiality Impact Partial (There is considerable informational disclosure.)
Integrity Impact Partial (Modification of some system files or information is possible, but the attacker does not have control over what can be modified, or the scope of what the attacker can affect is limited.)
Availability Impact Partial (There is reduced performance or interruptions in resource availability.)
Access Complexity Low (Specialized access conditions or extenuating circumstances do not exist. Very little knowledge or skill is required to exploit. )
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s) Execute CodeSql Injection
CWE ID 89

- Products Affected By CVE-2012-5874

# Product Type Vendor Product Version Update Edition Language
1 Application Elite-board Elite Bulletin Board 2.0.0 Version Details Vulnerabilities
2 Application Elite-board Elite Bulletin Board 2.0.1 Version Details Vulnerabilities
3 Application Elite-board Elite Bulletin Board 2.0.2 Version Details Vulnerabilities
4 Application Elite-board Elite Bulletin Board 2.0.3 Version Details Vulnerabilities
5 Application Elite-board Elite Bulletin Board 2.1.0 Version Details Vulnerabilities
6 Application Elite-board Elite Bulletin Board 2.1.1 Version Details Vulnerabilities
7 Application Elite-board Elite Bulletin Board 2.1.2 Version Details Vulnerabilities
8 Application Elite-board Elite Bulletin Board 2.1.3 Version Details Vulnerabilities
9 Application Elite-board Elite Bulletin Board 2.1.4 Version Details Vulnerabilities
10 Application Elite-board Elite Bulletin Board 2.1.5 Version Details Vulnerabilities
11 Application Elite-board Elite Bulletin Board 2.1.6 Version Details Vulnerabilities
12 Application Elite-board Elite Bulletin Board 2.1.7 Version Details Vulnerabilities
13 Application Elite-board Elite Bulletin Board 2.1.8 Version Details Vulnerabilities
14 Application Elite-board Elite Bulletin Board 2.1.9 Version Details Vulnerabilities
15 Application Elite-board Elite Bulletin Board 2.1.10 Version Details Vulnerabilities
16 Application Elite-board Elite Bulletin Board 2.1.11 Version Details Vulnerabilities
17 Application Elite-board Elite Bulletin Board 2.1.12 Version Details Vulnerabilities
18 Application Elite-board Elite Bulletin Board 2.1.13 Version Details Vulnerabilities
19 Application Elite-board Elite Bulletin Board 2.1.14 Version Details Vulnerabilities
20 Application Elite-board Elite Bulletin Board 2.1.15 Version Details Vulnerabilities
21 Application Elite-board Elite Bulletin Board 2.1.16 Version Details Vulnerabilities
22 Application Elite-board Elite Bulletin Board 2.1.17 Version Details Vulnerabilities
23 Application Elite-board Elite Bulletin Board 2.1.18 Version Details Vulnerabilities
24 Application Elite-board Elite Bulletin Board 2.1.19 Version Details Vulnerabilities
25 Application Elite-board Elite Bulletin Board 2.1.20 Version Details Vulnerabilities
26 Application Elite-board Elite Bulletin Board 2.1.21 Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Elite-board Elite Bulletin Board 26

- References For CVE-2012-5874

http://archives.neohapsis.com/archives/bugtraq/2012-12/0114.html
BUGTRAQ 20121219 Multiple SQL Injection Vulnerabilities in Elite Bulletin Board
http://elite-board.us/Community/viewtopic.php?bid=1&tid=310 CONFIRM
http://secunia.com/advisories/51622
SECUNIA 51622
http://packetstormsecurity.com/files/118962/Elite-Bulletin-Board-2.1.21-SQL-Injection.html
https://www.htbridge.com/advisory/HTB23133
http://www.osvdb.org/88531
OSVDB 88531
Exploit! http://www.exploit-db.com/exploits/23575
EXPLOIT-DB 23575 Elite Bulletin Board 2.1.21 - Multiple SQL Injection Vulnerabilities Author:High-Tech Bridge SA Release Date:2012-12-21 (php) webapps

- Metasploit Modules Related To CVE-2012-5874

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.