Vulnerability Details : CVE-2012-2687

Multiple cross-site scripting (XSS) vulnerabilities in the make_variant_list function in mod_negotiation.c in the mod_negotiation module in the Apache HTTP Server 2.4.x before 2.4.3, when the MultiViews option is enabled, allow remote attackers to inject arbitrary web script or HTML via a crafted filename that is not properly handled during construction of a variant list.
Vulnerability category: Cross site scripting (XSS)
Published 2012-08-22 19:55:02
Updated 2021-06-06 11:15:17
Source Red Hat, Inc.
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2012-2687

Probability of exploitation activity in the next 30 days: 0.38%

Percentile, the proportion of vulnerabilities that are scored at or less: ~ 70 % EPSS Score History EPSS FAQ

CVSS scores for CVE-2012-2687

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Source
2.6
LOW AV:N/AC:H/Au:N/C:N/I:P/A:N
4.9
2.9
[email protected]

CWE ids for CVE-2012-2687

References for CVE-2012-2687

Products affected by CVE-2012-2687

This web site uses cookies for managing your session and website analytics (Google analytics) purposes as described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!