CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2012-2074

Unspecified vulnerability in certain default views in the Ubercart Views module 6.x before 6.x-3.2 for Drupal allows remote attackers to obtain sensitive information via unknown attack vectors.
Publish Date : 2012-08-14 Last Update Date : 2017-08-28
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
5.0
Confidentiality Impact Partial (There is considerable informational disclosure.)
Integrity Impact None (There is no impact to the integrity of the system)
Availability Impact None (There is no impact to the availability of the system.)
Access Complexity Low (Specialized access conditions or extenuating circumstances do not exist. Very little knowledge or skill is required to exploit. )
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s) Obtain Information
CWE ID CWE id is not defined for this vulnerability

- Products Affected By CVE-2012-2074

# Product Type Vendor Product Version Update Edition Language
1 Application Ubercart Views Project Uc Views 6.x-2.0 Version Details Vulnerabilities
2 Application Ubercart Views Project Uc Views 6.x-1.0 Version Details Vulnerabilities
3 Application Ubercart Views Project Uc Views 6.x-1.x DEV Version Details Vulnerabilities
4 Application Ubercart Views Project Uc Views 6.x-3.0 Version Details Vulnerabilities
5 Application Ubercart Views Project Uc Views 6.x-3.x DEV Version Details Vulnerabilities
6 Application Ubercart Views Project Uc Views 6.x-1.1 Version Details Vulnerabilities
7 Application Ubercart Views Project Uc Views 6.x-3.1 Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Ubercart Views Project Uc Views 7

- References For CVE-2012-2074

http://www.securityfocus.com/bid/52814
BID 52814 Drupal Ubercart Views Module Information Disclosure Vulnerability Release Date:2012-08-16
https://exchange.xforce.ibmcloud.com/vulnerabilities/74485
XF drupal-ubercart-defaultviews-info-disclosure(74485)
http://drupal.org/node/1506428
http://www.openwall.com/lists/oss-security/2012/04/07/1
MLIST [oss-security] 20120406 CVE's for Drupal Contrib 2012 001 through 057 (67 new CVE assignments)
http://drupal.org/node/1505210 CONFIRM

- Vulnerability Conditions

Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)

- Metasploit Modules Related To CVE-2012-2074

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.