CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2009-2870

Unspecified vulnerability in Cisco IOS 12.2 through 12.4, when the Cisco Unified Border Element feature is enabled, allows remote attackers to cause a denial of service (device reload) via crafted SIP messages, aka Bug ID CSCsx25880.
Publish Date : 2009-09-28 Last Update Date : 2009-10-01
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
7.8
Confidentiality Impact None (There is no impact to the confidentiality of the system.)
Integrity Impact None (There is no impact to the integrity of the system)
Availability Impact Complete (There is a total shutdown of the affected resource. The attacker can render the resource completely unavailable.)
Access Complexity Low (Specialized access conditions or extenuating circumstances do not exist. Very little knowledge or skill is required to exploit. )
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s) Denial Of Service
CWE ID CWE id is not defined for this vulnerability

- Products Affected By CVE-2009-2870

# Product Type Vendor Product Version Update Edition Language
1 OS Cisco IOS 12.3yt Version Details Vulnerabilities
2 OS Cisco IOS 12.3ys Version Details Vulnerabilities
3 OS Cisco IOS 12.3yk Version Details Vulnerabilities
4 OS Cisco IOS 12.4xa Version Details Vulnerabilities
5 OS Cisco IOS 12.4xt Version Details Vulnerabilities
6 OS Cisco IOS 12.4xy Version Details Vulnerabilities
7 OS Cisco IOS 12.4t Version Details Vulnerabilities
8 OS Cisco IOS 12.4xp Version Details Vulnerabilities
9 OS Cisco IOS 12.4xm Version Details Vulnerabilities
10 OS Cisco IOS 12.4mr Version Details Vulnerabilities
11 OS Cisco IOS 12.4xe Version Details Vulnerabilities
12 OS Cisco IOS 12.4xl Version Details Vulnerabilities
13 OS Cisco IOS 12.4gc Version Details Vulnerabilities
14 OS Cisco IOS 12.4xd Version Details Vulnerabilities
15 OS Cisco IOS 12.4xv Version Details Vulnerabilities
16 OS Cisco IOS 12.4ya Version Details Vulnerabilities
17 OS Cisco IOS 12.4xc Version Details Vulnerabilities
18 OS Cisco IOS 12.4xw Version Details Vulnerabilities
19 OS Cisco IOS 12.4xz Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Cisco IOS 19

- References For CVE-2009-2870

http://www.vupen.com/english/advisories/2009/2759
VUPEN ADV-2009-2759
http://www.securitytracker.com/id?1022930
SECTRACK 1022930
http://www.cisco.com/en/US/products/products_security_advisory09186a0080af811b.shtml
CISCO 20090923 Cisco IOS Software Session Initiation Protocol Denial of Service Vulnerability
http://tools.cisco.com/security/center/viewAlert.x?alertId=18891 CONFIRM

- Metasploit Modules Related To CVE-2009-2870

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.