SQL injection vulnerability in include/class.staff.php in osTicket before 1.6 RC5 allows remote attackers to execute arbitrary SQL commands via the staff username parameter.
Published 2009-07-08 15:30:01
Updated 2018-10-10 19:39:51
Source MITRE
View at NVD,   CVE.org
Vulnerability category: Sql Injection

Exploit prediction scoring system (EPSS) score for CVE-2009-2361

2.90%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 91 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2009-2361

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
7.5
HIGH AV:N/AC:L/Au:N/C:P/I:P/A:P
10.0
6.4
NIST

CWE ids for CVE-2009-2361

Products affected by CVE-2009-2361

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!