Group-Office before 2.16-13 does not properly validate user IDs, which allows remote attackers to obtain sensitive information via certain requests for (1) message.php and (2) messages.php in modules/email/. NOTE: some of these details are obtained from third party information.
Published 2007-05-16 19:28:00
Updated 2011-03-08 02:54:52
Source MITRE
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2007-2720

1.04%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 84 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2007-2720

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
4.3
MEDIUM AV:N/AC:M/Au:N/C:P/I:N/A:N
8.6
2.9
NIST

Products affected by CVE-2007-2720

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!