Heap-based buffer overflow in loader_tga.c in imlib2 before 1.2.1, and possibly other versions, allows user-assisted remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted TGA image.
Published 2006-11-07 00:07:00
Updated 2017-07-20 01:33:20
Source Red Hat, Inc.
View at NVD,   CVE.org
Vulnerability category: OverflowExecute codeDenial of service

Exploit prediction scoring system (EPSS) score for CVE-2006-4808

5.90%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 93 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2006-4808

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
2.6
LOW AV:N/AC:H/Au:N/C:N/I:N/A:P
4.9
2.9
NIST

Vendor statements for CVE-2006-4808

  • Red Hat 2006-11-22
    Not vulnerable. Red Hat Enterprise Linux 2.1, 3, and 4 do not include imlib2.

Products affected by CVE-2006-4808

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!