Cross-site scripting (XSS) vulnerability in index.php in 321soft PhP-Gallery 0.9 allows remote attackers to inject arbitrary web script or HTML via the path parameter. NOTE: this issue might be resultant from the directory traversal vulnerability.
Published 2006-05-05 12:46:00
Updated 2018-10-18 16:38:37
Source MITRE
View at NVD,   CVE.org
Vulnerability category: Cross site scripting (XSS)Directory traversal

Exploit prediction scoring system (EPSS) score for CVE-2006-2210

Probability of exploitation activity in the next 30 days: 0.51%

Percentile, the proportion of vulnerabilities that are scored at or less: ~ 74 % EPSS Score History EPSS FAQ

CVSS scores for CVE-2006-2210

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Source
5.8
MEDIUM AV:N/AC:M/Au:N/C:P/I:P/A:N
8.6
4.9
nvd@nist.gov

References for CVE-2006-2210

Products affected by CVE-2006-2210

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!