ip_route_input in Linux kernel 2.6 before 2.6.16.8 allows local users to cause a denial of service (panic) via a request for a route for a multicast IP address, which triggers a null dereference.
Published 2006-04-19 18:18:00
Updated 2018-10-03 21:37:09
Source Red Hat, Inc.
View at NVD,   CVE.org
Vulnerability category: Denial of service

Threat overview for CVE-2006-1525

Top countries where our scanners detected CVE-2006-1525
Top open port discovered on systems with this issue 49153
IPs affected by CVE-2006-1525 11,894
Threat actors abusing to this issue? Yes
Find out if you* are affected by CVE-2006-1525!
*Directly or indirectly through your vendors, service providers and 3rd parties. Powered by attack surface intelligence from SecurityScorecard.

Exploit prediction scoring system (EPSS) score for CVE-2006-1525

0.06%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 25 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2006-1525

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
4.9
MEDIUM AV:L/AC:L/Au:N/C:N/I:N/A:C
3.9
6.9
NIST

CWE ids for CVE-2006-1525

  • Assigned by: nvd@nist.gov (Primary)

Products affected by CVE-2006-1525

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!