Vulnerability Details : CVE-2005-4873

Multiple stack-based buffer overflows in the phpcups PHP module for CUPS 1.1.23rc1 might allow context-dependent attackers to execute arbitrary code via vectors that result in long function parameters, as demonstrated by the cups_get_dest_options function in phpcups.c.
Vulnerability category: OverflowExecute code
Published 2005-12-31 05:00:00
Updated 2017-08-08 01:29:01
Source MITRE
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2005-4873

Probability of exploitation activity in the next 30 days: 0.47%

Percentile, the proportion of vulnerabilities that are scored at or less: ~ 72 % EPSS Score History EPSS FAQ

CVSS scores for CVE-2005-4873

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Source
7.5
HIGH AV:N/AC:L/Au:N/C:P/I:P/A:P
10.0
6.4
nvd@nist.gov

CWE ids for CVE-2005-4873

References for CVE-2005-4873

Products affected by CVE-2005-4873

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!