fopen_wrappers.c in PHP 4.4.0, and possibly other versions, does not properly restrict access to other directories when the open_basedir directive includes a trailing slash, which allows PHP scripts in one directory to access files in other directories whose names are substrings of the original directory.
Published 2005-09-26 19:03:00
Updated 2018-10-03 21:31:28
View at NVD,   CVE.org

Threat overview for CVE-2005-3054

Top countries where our scanners detected CVE-2005-3054
Top open port discovered on systems with this issue 80
IPs affected by CVE-2005-3054 1,674
Threat actors abusing to this issue? Yes
Find out if you* are affected by CVE-2005-3054!
*Directly or indirectly through your vendors, service providers and 3rd parties. Powered by attack surface intelligence from SecurityScorecard.

Exploit prediction scoring system (EPSS) score for CVE-2005-3054

0.08%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 33 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2005-3054

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
2.1
LOW AV:L/AC:L/Au:N/C:P/I:N/A:N
3.9
2.9
NIST

Vendor statements for CVE-2005-3054

  • Red Hat 2006-08-30
    We do not consider these to be security issues: http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=169857#c1

Products affected by CVE-2005-3054

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!