In Gogs, versions v0.6.5 through v0.12.10 are vulnerable to Stored Cross-Site Scripting (XSS) that leads to an account takeover.
Published 2022-10-11 15:15:10
Updated 2022-10-18 12:15:05
Source Mend
View at NVD,   CVE.org
Vulnerability category: Cross site scripting (XSS)

Exploit prediction scoring system (EPSS) score for CVE-2022-32174

0.46%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 75 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2022-32174

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
9.0
CRITICAL CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:H
2.3
6.0
NIST
9.0
CRITICAL CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:H
2.3
6.0
Mend

CWE ids for CVE-2022-32174

References for CVE-2022-32174

Products affected by CVE-2022-32174

  • Gogs » Gogs
    Versions from including (>=) 0.6.5 and up to, including, (<=) 0.12.10
    cpe:2.3:a:gogs:gogs:*:*:*:*:*:*:*:*
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!