Vulnerability Details : CVE-2021-4101

Heap buffer overflow in Swiftshader in Google Chrome prior to 96.0.4664.110 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
Vulnerability category: OverflowMemory Corruption
Published 2022-02-11 23:15:08
Updated 2022-02-18 19:25:42
Source Chrome
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2021-4101

Probability of exploitation activity in the next 30 days: 0.13%

Percentile, the proportion of vulnerabilities that are scored at or less: ~ 47 % EPSS Score History EPSS FAQ

CVSS scores for CVE-2021-4101

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Source
6.8
MEDIUM AV:N/AC:M/Au:N/C:P/I:P/A:P
8.6
6.4
[email protected]
8.8
HIGH CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
2.8
5.9
[email protected]

CWE ids for CVE-2021-4101

References for CVE-2021-4101

Products affected by CVE-2021-4101

This web site uses cookies for managing your session and website analytics (Google analytics) purposes as described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!