CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  What's the CVSS score of your company?
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2017-11368

In MIT Kerberos 5 (aka krb5) 1.7 and later, an authenticated attacker can cause a KDC assertion failure by sending invalid S4U2Self or S4U2Proxy requests.
Publish Date : 2017-08-09 Last Update Date : 2020-01-21
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
4.0
Confidentiality Impact None (There is no impact to the confidentiality of the system.)
Integrity Impact None (There is no impact to the integrity of the system)
Availability Impact Partial (There is reduced performance or interruptions in resource availability.)
Access Complexity Low (Specialized access conditions or extenuating circumstances do not exist. Very little knowledge or skill is required to exploit. )
Authentication ???
Gained Access None
Vulnerability Type(s)
CWE ID 617

- Related OVAL Definitions

Title Definition Id Class Family
RHSA-2018:0666: krb5 security, bug fix, and enhancement update (Moderate) oval:com.redhat.rhsa:def:20180666 unix
OVAL (Open Vulnerability and Assessment Language) definitions define exactly what should be done to verify a vulnerability or a missing patch. Check out the OVAL definitions if you want to learn what you should do to verify a vulnerability.

- Products Affected By CVE-2017-11368

# Product Type Vendor Product Version Update Edition Language
1 OS Fedoraproject Fedora 25 * * * Version Details Vulnerabilities
2 OS Fedoraproject Fedora 26 * * * Version Details Vulnerabilities
3 Application MIT Kerberos 5-1.13.7 * * * Version Details Vulnerabilities
4 Application MIT Kerberos 5 1.7 * * * Version Details Vulnerabilities
5 Application MIT Kerberos 5 1.7.1 * * * Version Details Vulnerabilities
6 Application MIT Kerberos 5 1.8 * * * Version Details Vulnerabilities
7 Application MIT Kerberos 5 1.8.1 * * * Version Details Vulnerabilities
8 Application MIT Kerberos 5 1.8.2 * * * Version Details Vulnerabilities
9 Application MIT Kerberos 5 1.8.3 * * * Version Details Vulnerabilities
10 Application MIT Kerberos 5 1.8.4 * * * Version Details Vulnerabilities
11 Application MIT Kerberos 5 1.8.5 * * * Version Details Vulnerabilities
12 Application MIT Kerberos 5 1.8.6 * * * Version Details Vulnerabilities
13 Application MIT Kerberos 5 1.9 * * * Version Details Vulnerabilities
14 Application MIT Kerberos 5 1.9.1 * * * Version Details Vulnerabilities
15 Application MIT Kerberos 5 1.9.2 * * * Version Details Vulnerabilities
16 Application MIT Kerberos 5 1.9.3 * * * Version Details Vulnerabilities
17 Application MIT Kerberos 5 1.9.4 * * * Version Details Vulnerabilities
18 Application MIT Kerberos 5 1.10 * * * Version Details Vulnerabilities
19 Application MIT Kerberos 5 1.10.1 * * * Version Details Vulnerabilities
20 Application MIT Kerberos 5 1.10.2 * * * Version Details Vulnerabilities
21 Application MIT Kerberos 5 1.10.3 * * * Version Details Vulnerabilities
22 Application MIT Kerberos 5 1.10.4 * * * Version Details Vulnerabilities
23 Application MIT Kerberos 5 1.11 * * * Version Details Vulnerabilities
24 Application MIT Kerberos 5 1.11.1 * * * Version Details Vulnerabilities
25 Application MIT Kerberos 5 1.11.2 * * * Version Details Vulnerabilities
26 Application MIT Kerberos 5 1.11.3 * * * Version Details Vulnerabilities
27 Application MIT Kerberos 5 1.11.4 * * * Version Details Vulnerabilities
28 Application MIT Kerberos 5 1.11.5 * * * Version Details Vulnerabilities
29 Application MIT Kerberos 5 1.12 * * * Version Details Vulnerabilities
30 Application MIT Kerberos 5 1.12.1 * * * Version Details Vulnerabilities
31 Application MIT Kerberos 5 1.12.2 * * * Version Details Vulnerabilities
32 Application MIT Kerberos 5 1.12.3 * * * Version Details Vulnerabilities
33 Application MIT Kerberos 5 1.13 * * * Version Details Vulnerabilities
34 Application MIT Kerberos 5 1.13.1 * * * Version Details Vulnerabilities
35 Application MIT Kerberos 5 1.13.2 * * * Version Details Vulnerabilities
36 Application MIT Kerberos 5 1.13.3 * * * Version Details Vulnerabilities
37 Application MIT Kerberos 5 1.13.5 * * * Version Details Vulnerabilities
38 Application MIT Kerberos 5 1.13.6 * * * Version Details Vulnerabilities
39 Application MIT Kerberos 5 1.14 Alpha1 * * Version Details Vulnerabilities
40 Application MIT Kerberos 5 1.14 Beta1 * * Version Details Vulnerabilities
41 Application MIT Kerberos 5 1.14 Beta2 * * Version Details Vulnerabilities
42 Application MIT Kerberos 5 1.14 * * * Version Details Vulnerabilities
43 Application MIT Kerberos 5 1.14.1 * * * Version Details Vulnerabilities
44 Application MIT Kerberos 5 1.14.2 * * * Version Details Vulnerabilities
45 Application MIT Kerberos 5 1.14.3 * * * Version Details Vulnerabilities
46 Application MIT Kerberos 5 1.14.4 * * * Version Details Vulnerabilities
47 Application MIT Kerberos 5 1.14.5 * * * Version Details Vulnerabilities
48 Application MIT Kerberos 5 1.15 * * * Version Details Vulnerabilities
49 Application MIT Kerberos 5 1.15.1 Beta2 * * Version Details Vulnerabilities
50 Application MIT Kerberos 5 1.15.1 * * * Version Details Vulnerabilities
51 Application MIT Kerberos 5 1.15.1 Beta1 * * Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Fedoraproject Fedora 2
MIT Kerberos 1
MIT Kerberos 5 48

- References For CVE-2017-11368

http://www.securityfocus.com/bid/100291
BID 100291 MIT Kerberos 5 CVE-2017-11368 Denial of Service Vulnerability Release Date:2018-05-02
https://access.redhat.com/errata/RHSA-2018:0666
REDHAT RHSA-2018:0666
https://github.com/krb5/krb5/commit/ffb35baac6981f9e8914f8f3bffd37f284b85970 CONFIRM
https://lists.fedoraproject.org/archives/list/[email protected]/message/4HNWXM6OQU7G23MG7XWIOBRGP43ECLDT/
FEDORA FEDORA-2017-e5b36383f4
https://lists.fedoraproject.org/archives/list/[email protected]/message/UBUTXMNZWMVJLQ4NDX5OQFPUVCJRLV3W/
FEDORA FEDORA-2017-8e9d9771c4

- Metasploit Modules Related To CVE-2017-11368

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.