CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register   Reset Password   Activate Account
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities Published In July 2003

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
1 CVE-2003-1065 DoS 2003-07-23 2008-09-05
2.1
None Local Low Not required None None Partial
Unknown vulnerability in patches 108993-14 through 108993-19 and 108994-14 through 108994-19 for Solaris 8 may allow local users to cause a denial of service (automountd crash).
2 CVE-2003-1064 DoS 2003-07-23 2008-09-05
5.0
None Remote Low Not required None None Partial
Solaris 8 with IPv6 enabled allows remote attackers to cause a denial of service (kernel panic) via a crafted IPv6 packet.
3 CVE-2003-1055 Overflow 2003-07-03 2008-09-05
7.2
Admin Local Low Not required Complete Complete Complete
Buffer overflow in the nss_ldap.so.1 library for Sun Solaris 8 and 9 may allow local users to gain root access via a long hostname in an LDAP lookup.
4 CVE-2003-0643 DoS 2003-07-25 2008-09-10
2.1
None Local Low Not required None None Partial
Integer signedness error in the Linux Socket Filter implementation (filter.c) in Linux 2.4.3-pre3 to 2.4.22-pre10 allows attackers to cause a denial of service (crash).
5 CVE-2003-0448 2003-07-24 2008-09-05
3.6
None Local Low Not required Partial Partial None
Portmon 1.7 and possibly earlier versions allows local users to read and write arbitrary files via the (1) -c (host file) or (2) -l (log file) command line options.
6 CVE-2003-0447 2003-07-24 2008-09-10
5.1
User Remote High Not required Partial Partial Partial
The Custom HTTP Errors capability in Internet Explorer 5.01, 5.5 and 6.0 allows remote attackers to execute script in the Local Zone via an argument to shdocvw.dll that causes a "javascript:" link to be generated.
7 CVE-2003-0446 XSS 2003-07-24 2008-09-10
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) in Internet Explorer 5.5 and 6.0, possibly in a component that is also used by other Microsoft products, allows remote attackers to insert arbitrary web script via an XML file that contains a parse error, which inserts the script in the resulting error message.
8 CVE-2003-0445 Exec Code Overflow 2003-07-24 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in webfs before 1.17.1 allows remote attackers to execute arbitrary code via an HTTP request with a long Request-URI.
9 CVE-2003-0442 XSS 2003-07-24 2008-09-10
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in the transparent SID support capability for PHP before 4.3.2 (session.use_trans_sid) allows remote attackers to insert arbitrary script via the PHPSESSID parameter.
10 CVE-2003-0438 2003-07-24 2008-09-05
1.2
None Local High Not required None Partial None
eldav WebDAV client for Emacs, version 0.7.2 and earlier, allows local users to create or overwrite arbitrary files via a symlink attack on temporary files.
11 CVE-2003-0437 Exec Code Overflow 2003-07-24 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in search.cgi for mnoGoSearch 3.2.10 allows remote attackers to execute arbitrary code via a long tmplt parameter.
12 CVE-2003-0436 Exec Code Overflow 2003-07-24 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in search.cgi for mnoGoSearch 3.1.20 allows remote attackers to execute arbitrary code via a long ul parameter.
13 CVE-2003-0435 Exec Code Overflow 2003-07-24 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in net_swapscore for typespeed 0.4.1 and earlier allows remote attackers to execute arbitrary code.
14 CVE-2003-0434 Exec Code 2003-07-24 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
Various PDF viewers including (1) Adobe Acrobat 5.06 and (2) Xpdf 1.01 allow remote attackers to execute arbitrary commands via shell metacharacters in an embedded hyperlink.
15 CVE-2003-0433 Exec Code Overflow 2003-07-24 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
Multiple buffer overflows in gnocatan 0.6.1 and earlier allow attackers to execute arbitrary code.
16 CVE-2003-0432 2003-07-24 2008-09-10
10.0
None Remote Low Not required Complete Complete Complete
Ethereal 0.9.12 and earlier does not handle certain strings properly, with unknown consequences, in the (1) BGP, (2) WTP, (3) DNS, (4) 802.11, (5) ISAKMP, (6) WSP, (7) CLNP, (8) ISIS, and (9) RMI dissectors.
17 CVE-2003-0431 2003-07-24 2008-09-10
10.0
None Remote Low Not required Complete Complete Complete
The tvb_get_nstringz0 function in Ethereal 0.9.12 and earlier does not properly handle a zero-length buffer size, with unknown consequences.
18 CVE-2003-0430 DoS 2003-07-24 2008-09-10
5.0
None Remote Low Not required None None Partial
The SPNEGO dissector in Ethereal 0.9.12 and earlier allows remote attackers to cause a denial of service (crash) via an invalid ASN.1 value.
19 CVE-2003-0429 DoS Exec Code Overflow 2003-07-24 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
The OSI dissector in Ethereal 0.9.12 and earlier allows remote attackers to cause a denial of service and possibly execute arbitrary code via invalid IPv4 or IPv6 prefix lengths, possibly triggering a buffer overflow.
20 CVE-2003-0428 DoS 2003-07-24 2008-09-10
5.0
None Remote Low Not required None None Partial
Unknown vulnerability in the DCERPC (DCE/RPC) dissector in Ethereal 0.9.12 and earlier allows remote attackers to cause a denial of service (memory consumption) via a certain NDR string.
21 CVE-2003-0427 Exec Code Overflow 2003-07-24 2010-08-21
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in mikmod 3.1.6 and earlier allows remote attackers to execute arbitrary code via an archive file that contains a file with a long filename.
22 CVE-2003-0419 DoS 2003-07-24 2008-09-05
5.0
None Remote Low Not required None None Partial
SMC Networks Barricade Wireless Cable/DSL Broadband Router SMC7004VWBR allows remote attackers to cause a denial of service via certain packets to PPTP port 1723 on the internal interface.
23 CVE-2003-0418 2003-07-24 2008-09-05
5.0
None Remote Low Not required Partial None None
The Linux 2.0 kernel IP stack does not properly calculate the size of an ICMP citation, which causes it to include portions of unauthorized memory in ICMP error responses.
24 CVE-2003-0399 2003-07-02 2008-09-05
6.4
None Remote Low Not required Partial Partial None
Vignette StoryServer 4 and 5, Vignette V/5, and possibly other versions allows remote attackers to perform unauthorized SELECT queries by setting the vgn_creds cookie to an arbitrary value and directly accessing the save template.
25 CVE-2003-0398 Exec Code 2003-07-02 2008-09-05
7.5
None Remote Low Not required Partial Partial Partial
Vignette StoryServer 4 and 5, and Vignette V/5 and V/6, with the SSI EXEC feature enabled, allows remote attackers to execute arbitrary code via a text variable to a Vignette Application that is later displayed.
26 CVE-2003-0397 Exec Code Overflow 2003-07-02 2008-09-05
7.5
None Remote Low Not required Partial Partial Partial
Buffer overflow in FastTrack (FT) network code, as used in Kazaa 2.0.2 and possibly other versions and products, allows remote attackers to execute arbitrary code via a packet containing a large list of supernodes, aka "Packet 0' death."
27 CVE-2003-0396 Overflow +Priv 2003-07-02 2008-09-05
4.6
User Local Low Not required Partial Partial Partial
Buffer overflow in les for ATM on Linux (linux-atm) before 2.4.1, if used setuid, allows local users to gain privileges via a long -f command line argument.
28 CVE-2003-0395 Exec Code 2003-07-02 2008-09-05
7.5
None Remote Low Not required Partial Partial Partial
Ultimate PHP Board (UPB) 1.9 allows remote attackers to execute arbitrary PHP code with UPB administrator privileges via an HTTP request containing the code in the User-Agent header, which is executed when the administrator executes admin_iplog.php.
29 CVE-2003-0394 Exec Code 2003-07-02 2008-09-05
7.5
None Remote Low Not required Partial Partial Partial
objects.inc.php4 in BLNews 2.1.3 allows remote attackers to execute arbitrary PHP code via a Server[path] parameter that points to malicious code on an attacker-controlled web site.
30 CVE-2003-0393 2003-07-02 2008-09-05
5.0
None Remote Low Not required Partial None None
Privacyware Privatefirewall 3.0 does not block certain incoming packets when in "Filter Internet Traffic" or Deny Internet Traffic" modes, which allows remote attackers to identify running services via FIN scans or Xmas scans.
31 CVE-2003-0392 Dir. Trav. 2003-07-02 2008-09-05
6.4
None Remote Low Not required None Partial Partial
Directory traversal vulnerability in ST FTP Service 3.0 allows remote attackers to list arbitrary directories via a CD command with a DoS drive letter argument (e.g. E:).
32 CVE-2003-0391 DoS Exec Code 2003-07-02 2008-09-05
7.5
None Remote Low Not required Partial Partial Partial
Format string vulnerability in Magic WinMail Server 2.3, and possibly other 2.x versions, allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via format string specifiers in the PASS command.
33 CVE-2003-0390 Exec Code Overflow 2003-07-02 2008-09-05
4.6
None Local Low Not required Partial Partial Partial
Multiple buffer overflows in Options Parsing Tool (OPT) shared library 3.18 and earlier, when used in setuid programs, may allow local users to execute arbitrary code via long command line options that are fed into macros such as opt_warn_2, as used in functions such as opt_atoi.
34 CVE-2003-0389 XSS 2003-07-24 2008-09-05
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in the secure redirect function of RSA ACE/Agent 5.0 for Windows, and 5.x for Web, allows remote attackers to insert arbitrary web script and possibly cause users to enter a passphrase via a GET request containing the script.
35 CVE-2003-0388 +Priv 2003-07-24 2008-09-05
4.6
User Local Low Not required Partial Partial Partial
pam_wheel in Linux-PAM 0.78, with the trust option enabled and the use_uid option disabled, allows local users to spoof log entries and gain privileges by causing getlogin() to return a spoofed user name.
36 CVE-2003-0386 Bypass 2003-07-02 2010-08-21
7.5
None Remote Low Not required Partial Partial Partial
OpenSSH 3.6.1 and earlier, when restricting host access by numeric IP addresses and with VerifyReverseMapping disabled, allows remote attackers to bypass "from=" and "user@host" address restrictions by connecting to a host from a system whose reverse DNS hostname contains the numeric IP address.
37 CVE-2003-0385 Overflow +Priv 2003-07-02 2008-09-05
7.2
Admin Local Low Not required Complete Complete Complete
Buffer overflow in xaos 3.0-23 and earlier, when running setuid, allows local users to gain root privileges via a long -language option.
38 CVE-2003-0382 Overflow +Priv 2003-07-02 2008-09-05
4.6
User Local Low Not required Partial Partial Partial
Buffer overflow in Eterm 0.9.2 allows local users to gain privileges via a long ETERMPATH environment variable.
39 CVE-2003-0381 2003-07-24 2008-09-05
2.1
None Local Low Not required None Partial None
Multiple vulnerabilities in noweb 2.9 and earlier creates temporary files insecurely, which allows local users to overwrite arbitrary files via multiple vectors including the noroff script.
40 CVE-2003-0380 DoS Exec Code Overflow 2003-07-02 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in atftp daemon (atftpd) 0.6.1 and earlier, and possibly later versions, allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long filename.
41 CVE-2003-0379 2003-07-24 2008-09-05
5.0
None Remote Low Not required None Partial None
Unknown vulnerability in Apple File Service (AFP Server) for Mac OS X Server, when sharing files on a UFS or re-shared NFS volume, allows remote attackers to overwrite arbitrary files.
42 CVE-2003-0367 2003-07-02 2008-09-10
2.1
None Local Low Not required None Partial None
znew in the gzip package allows local users to overwrite arbitrary files via a symlink attack on temporary files.
43 CVE-2003-0366 DoS 2003-07-24 2008-09-05
5.0
None Remote Low Not required None None Partial
lyskom-server 2.0.7 and earlier allows unauthenticated users to cause a denial of service (CPU consumption) via a large query.
44 CVE-2003-0359 +Priv 2003-07-24 2008-09-05
4.6
User Local Low Not required Partial Partial Partial
nethack 3.4.0 and earlier installs certain setgid binaries with insecure permissions, which allows local users to gain privileges by replacing the original binaries with malicious code.
45 CVE-2003-0349 Exec Code Overflow 2003-07-24 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in the streaming media component for logging multicast requests in the ISAPI for the logging capability of Microsoft Windows Media Services (nsiislog.dll), as installed in IIS 5.0, allows remote attackers to execute arbitrary code via a large POST request to nsiislog.dll.
46 CVE-2003-0348 2003-07-24 2008-09-05
6.4
None Remote Low Not required Partial Partial None
A certain Microsoft Windows Media Player 9 Series ActiveX control allows remote attackers to view and manipulate the Media Library on the local system via HTML script.
47 CVE-2003-0251 DoS 2003-07-24 2008-09-10
5.0
None Remote Low Not required None None Partial
ypserv NIS server before 2.7 allows remote attackers to cause a denial of service via a TCP client request that does not respond to the server, which causes ypserv to block.
48 CVE-2001-1409 2003-07-24 2010-05-25
3.6
None Local Low Not required Partial Partial None
dexconf in XFree86 Xserver 4.1.0-2 creates the /dev/dri directory with insecure permissions (666), which allows local users to replace or create files in the root file system.
Total number of vulnerabilities : 48   Page : 1 (This Page)
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.