CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2010-0150

Unspecified vulnerability in Cisco ASA 5500 Series Adaptive Security Appliance 7.0 before 7.0(8.10), 7.2 before 7.2(4.45), 8.0 before 8.0(5.2), 8.1 before 8.1(2.37), and 8.2 before 8.2(1.16); and Cisco PIX 500 Series Security Appliance; allows remote attackers to cause a denial of service (device reload) via malformed SIP messages, aka Bug ID CSCsy91157.
Publish Date : 2010-02-19 Last Update Date : 2017-08-16
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
7.8
Confidentiality Impact None (There is no impact to the confidentiality of the system.)
Integrity Impact None (There is no impact to the integrity of the system)
Availability Impact Complete (There is a total shutdown of the affected resource. The attacker can render the resource completely unavailable.)
Access Complexity Low (Specialized access conditions or extenuating circumstances do not exist. Very little knowledge or skill is required to exploit. )
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s) Denial Of Service
CWE ID CWE id is not defined for this vulnerability

- Products Affected By CVE-2010-0150

# Product Type Vendor Product Version Update Edition Language
1 Hardware Cisco Asa 5500 7.1 Version Details Vulnerabilities
2 Hardware Cisco Asa 5500 7.2 Version Details Vulnerabilities
3 Hardware Cisco Asa 5500 8.0 Version Details Vulnerabilities
4 Hardware Cisco Asa 5500 8.1 Version Details Vulnerabilities
5 Hardware Cisco Asa 5500 8.2 Version Details Vulnerabilities
6 Hardware Cisco Pix 500 Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Cisco Asa 5500 5
Cisco Pix 500 1

- References For CVE-2010-0150

http://www.vupen.com/english/advisories/2010/0415
VUPEN ADV-2010-0415
https://exchange.xforce.ibmcloud.com/vulnerabilities/56338
XF cisco-asa5500-sip-dos(56338)
http://www.securitytracker.com/id?1023612
SECTRACK 1023612
http://www.securityfocus.com/bid/38277
BID 38277 Cisco ASA 5500 Series SIP Traffic (CVE-2010-0150) Denial of Service Vulnerability Release Date:2010-02-17
http://www.cisco.com/en/US/products/products_security_advisory09186a0080b1910c.shtml
CISCO 20100217 Multiple Vulnerabilities in Cisco ASA 5500 Series Adaptive Security Appliances

- Metasploit Modules Related To CVE-2010-0150

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.