CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2008-7036

Multiple cross-site scripting (XSS) vulnerabilities in index.php in DevTracker module 3.0 for bcoos 1.1.11 and earlier, and DevTracker module 0.20 for E-XooPS 1.0.8 and earlier, allow remote attackers to inject arbitrary web script or HTML via the (1) direction and (2) order_by parameters.
Publish Date : 2009-08-24 Last Update Date : 2017-08-16
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
4.3
Confidentiality Impact None (There is no impact to the confidentiality of the system.)
Integrity Impact Partial (Modification of some system files or information is possible, but the attacker does not have control over what can be modified, or the scope of what the attacker can affect is limited.)
Availability Impact None (There is no impact to the availability of the system.)
Access Complexity Medium (The access conditions are somewhat specialized. Some preconditions must be satistified to exploit)
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s) Cross Site Scripting
CWE ID 79

- Products Affected By CVE-2008-7036

# Product Type Vendor Product Version Update Edition Language
1 Application Bcoos Bcoos 1.0.9 Version Details Vulnerabilities
2 Application Bcoos Bcoos 1.0.10 Version Details Vulnerabilities
3 Application Bcoos Bcoos 1.0.11 Version Details Vulnerabilities
4 Application Bcoos Bcoos 1.0.12 Version Details Vulnerabilities
5 Application Bcoos Bcoos 1.0.13 Version Details Vulnerabilities
6 Application Bcoos Bcoos 1.1.11 Version Details Vulnerabilities
7 Application Bcoos Devtracker 0.20 Version Details Vulnerabilities
8 Application Bcoos Devtracker 3.0 Version Details Vulnerabilities
9 Application E-xoops E-xoops 1.05 R3 Version Details Vulnerabilities
10 Application E-xoops E-xoops 1.05 Rev3 Version Details Vulnerabilities
11 Application E-xoops E-xoops 1.05 Rev2 Version Details Vulnerabilities
12 Application E-xoops E-xoops 1.05 Rev1 Version Details Vulnerabilities
13 Application E-xoops E-xoops 1.08 Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Bcoos Bcoos 6
Bcoos Devtracker 2
E-xoops E-xoops 5

- References For CVE-2008-7036

https://exchange.xforce.ibmcloud.com/vulnerabilities/40306
XF devtracker-index-xss(40306)
http://www.securityfocus.com/bid/27619
BID 27619 DevTracker Module For bcoos and E-xoops Multiple Cross-Site Scripting Vulnerabilities Release Date:2008-02-05
http://lostmon.blogspot.com/2008/02/bcoos-and-e-xoops-devtracker-module-two.html

- Metasploit Modules Related To CVE-2008-7036

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.