CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2008-6707

The Web management interface in Avaya SIP Enablement Services (SES) 3.x and 4.0, as used with Avaya Communication Manager 3.1.x, does not perform authentication for certain functionality, which allows remote attackers to obtain sensitive information and access restricted functionality via (1) the certificate installation utility, (2) unspecified scripts in the objects folder, (3) an "unnecessary default application," (4) unspecified scripts in the states folder, (5) an unspecified "default application" that lists server configuration, and (6) "full system help."
Publish Date : 2009-04-10 Last Update Date : 2009-09-09
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
6.4
Confidentiality Impact Partial (There is considerable informational disclosure.)
Integrity Impact Partial (Modification of some system files or information is possible, but the attacker does not have control over what can be modified, or the scope of what the attacker can affect is limited.)
Availability Impact None (There is no impact to the availability of the system.)
Access Complexity Low (Specialized access conditions or extenuating circumstances do not exist. Very little knowledge or skill is required to exploit. )
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s) Obtain Information
CWE ID 287

- Products Affected By CVE-2008-6707

# Product Type Vendor Product Version Update Edition Language
1 Application Avaya Communication Manager 3.1 Version Details Vulnerabilities
2 Application Avaya Communication Manager 3.1.1 Version Details Vulnerabilities
3 Application Avaya Communication Manager 3.1.2 Version Details Vulnerabilities
4 Application Avaya Communication Manager 3.1.3 Version Details Vulnerabilities
5 Application Avaya Communication Manager 3.1.4 Version Details Vulnerabilities
6 Application Avaya Communication Manager 3.1.4 SP2 Version Details Vulnerabilities
7 Application Avaya Communication Manager 3.1.4 SP1 Version Details Vulnerabilities
8 Application Avaya Communication Manager 3.1.5 SP0 Version Details Vulnerabilities
9 Application Avaya Communication Manager 3.1.5 Version Details Vulnerabilities
10 Application Avaya Sip Enablement Services 3.0 Version Details Vulnerabilities
11 Application Avaya Sip Enablement Services 3.1 Version Details Vulnerabilities
12 Application Avaya Sip Enablement Services 3.1.1 Version Details Vulnerabilities
13 Application Avaya Sip Enablement Services 4.0 Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Avaya Communication Manager 9
Avaya Sip Enablement Services 4

- References For CVE-2008-6707

http://xforce.iss.net/xforce/xfdb/43395
XF avaya-ses-help-information-disclosure(43395)
http://xforce.iss.net/xforce/xfdb/43394
XF avaya-ses-application-info-disclosure(43394)
http://xforce.iss.net/xforce/xfdb/43393
XF avaya-ses-statesfolder-code-execution(43393)
http://xforce.iss.net/xforce/xfdb/43389
XF avaya-ses-application-unauth-access(43389)
http://xforce.iss.net/xforce/xfdb/43384
XF avaya-ses-certificate-info-disclosure(43384)
http://xforce.iss.net/xforce/xfdb/43381
XF avaya-ses-objectsfolder-code-execution(43381)
http://www.vupen.com/english/advisories/2008/1943/references
VUPEN ADV-2008-1943
http://www.voipshield.com/research-details.php?id=91
http://www.voipshield.com/research-details.php?id=90
http://www.voipshield.com/research-details.php?id=89
http://www.voipshield.com/research-details.php?id=88
http://www.voipshield.com/research-details.php?id=87
http://www.voipshield.com/research-details.php?id=86
http://www.securityfocus.com/bid/29939
BID 29939 Avaya Communication Manager Multiple Security Vulnerabilities Release Date:2009-04-23
http://support.avaya.com/elmodocs2/security/ASA-2008-268.htm CONFIRM
http://secunia.com/advisories/30751
SECUNIA 30751
http://osvdb.org/46600
OSVDB 46600
http://osvdb.org/46599
OSVDB 46599
http://osvdb.org/46598
OSVDB 46598

- Metasploit Modules Related To CVE-2008-6707

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.