CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2008-0445

The replace_inline_img function in elogd in Electronic Logbook (ELOG) before 2.7.1 allows remote attackers to cause a denial of service (infinite loop) via crafted logbook entries. NOTE: some of these details are obtained from third party information.
Publish Date : 2008-01-24 Last Update Date : 2009-08-20
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
5.0
Confidentiality Impact None (There is no impact to the confidentiality of the system.)
Integrity Impact None (There is no impact to the integrity of the system)
Availability Impact Partial (There is reduced performance or interruptions in resource availability.)
Access Complexity Low (Specialized access conditions or extenuating circumstances do not exist. Very little knowledge or skill is required to exploit. )
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s) Denial Of Service
CWE ID CWE id is not defined for this vulnerability

- Products Affected By CVE-2008-0445

# Product Type Vendor Product Version Update Edition Language
1 Application Elog Elog 1.0.0 Version Details Vulnerabilities
2 Application Elog Elog 1.0.1 Version Details Vulnerabilities
3 Application Elog Elog 1.0.2 Version Details Vulnerabilities
4 Application Elog Elog 1.0.3 Version Details Vulnerabilities
5 Application Elog Elog 1.0.4 Version Details Vulnerabilities
6 Application Elog Elog 1.0.5 Version Details Vulnerabilities
7 Application Elog Elog 1.1.0 Version Details Vulnerabilities
8 Application Elog Elog 1.1.1 Version Details Vulnerabilities
9 Application Elog Elog 1.1.2 Version Details Vulnerabilities
10 Application Elog Elog 1.1.3 Version Details Vulnerabilities
11 Application Elog Elog 1.2.0 Version Details Vulnerabilities
12 Application Elog Elog 1.2.1 Version Details Vulnerabilities
13 Application Elog Elog 1.2.2 Version Details Vulnerabilities
14 Application Elog Elog 1.2.3 Version Details Vulnerabilities
15 Application Elog Elog 1.2.4 Version Details Vulnerabilities
16 Application Elog Elog 1.2.5 Version Details Vulnerabilities
17 Application Elog Elog 1.2.6 Version Details Vulnerabilities
18 Application Elog Elog 1.3.0 Version Details Vulnerabilities
19 Application Elog Elog 1.3.1 Version Details Vulnerabilities
20 Application Elog Elog 1.3.2 Version Details Vulnerabilities
21 Application Elog Elog 1.3.3 Version Details Vulnerabilities
22 Application Elog Elog 1.3.4 Version Details Vulnerabilities
23 Application Elog Elog 1.3.5 Version Details Vulnerabilities
24 Application Elog Elog 1.3.6 Version Details Vulnerabilities
25 Application Elog Elog 2.0.0 Version Details Vulnerabilities
26 Application Elog Elog 2.0.1 Version Details Vulnerabilities
27 Application Elog Elog 2.0.2 Version Details Vulnerabilities
28 Application Elog Elog 2.0.3 Version Details Vulnerabilities
29 Application Elog Elog 2.0.4 Version Details Vulnerabilities
30 Application Elog Elog 2.0.5 Version Details Vulnerabilities
31 Application Elog Elog 2.1.0 Version Details Vulnerabilities
32 Application Elog Elog 2.1.1 Version Details Vulnerabilities
33 Application Elog Elog 2.1.2 Version Details Vulnerabilities
34 Application Elog Elog 2.1.3 Version Details Vulnerabilities
35 Application Elog Elog 2.2.0 Version Details Vulnerabilities
36 Application Elog Elog 2.2.1 Version Details Vulnerabilities
37 Application Elog Elog 2.2.2 Version Details Vulnerabilities
38 Application Elog Elog 2.2.3 Version Details Vulnerabilities
39 Application Elog Elog 2.2.4 Version Details Vulnerabilities
40 Application Elog Elog 2.2.5 Version Details Vulnerabilities
41 Application Elog Elog 2.3.0 Version Details Vulnerabilities
42 Application Elog Elog 2.3.1 Version Details Vulnerabilities
43 Application Elog Elog 2.3.2 Version Details Vulnerabilities
44 Application Elog Elog 2.3.3 Version Details Vulnerabilities
45 Application Elog Elog 2.3.4 Version Details Vulnerabilities
46 Application Elog Elog 2.3.5 Version Details Vulnerabilities
47 Application Elog Elog 2.3.6 Version Details Vulnerabilities
48 Application Elog Elog 2.3.7 Version Details Vulnerabilities
49 Application Elog Elog 2.3.8 Version Details Vulnerabilities
50 Application Elog Elog 2.3.9 Version Details Vulnerabilities
51 Application Elog Elog 2.4.0 Version Details Vulnerabilities
52 Application Elog Elog 2.4.1 Version Details Vulnerabilities
53 Application Elog Elog 2.5.0 Version Details Vulnerabilities
54 Application Elog Elog 2.5.1 Version Details Vulnerabilities
55 Application Elog Elog 2.5.2 Version Details Vulnerabilities
56 Application Elog Elog 2.5.3 Version Details Vulnerabilities
57 Application Elog Elog 2.5.4 Version Details Vulnerabilities
58 Application Elog Elog 2.5.5 Version Details Vulnerabilities
59 Application Elog Elog 2.5.6 Version Details Vulnerabilities
60 Application Elog Elog 2.5.7 Version Details Vulnerabilities
61 Application Elog Elog 2.5.8 Version Details Vulnerabilities
62 Application Elog Elog 2.5.9 Version Details Vulnerabilities
63 Application Elog Elog 2.6.0 Version Details Vulnerabilities
64 Application Elog Elog 2.6.1 Version Details Vulnerabilities
65 Application Elog Elog 2.6.2 Version Details Vulnerabilities
66 Application Elog Elog 2.6.3 Version Details Vulnerabilities
67 Application Elog Elog 2.6.4 Version Details Vulnerabilities
68 Application Elog Elog 2.6.5 Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Elog Elog 68

- References For CVE-2008-0445

http://www.vupen.com/english/advisories/2008/0265
VUPEN ADV-2008-0265
http://xforce.iss.net/xforce/xfdb/39824
XF elog-elogd-logbook-dos(39824)
http://www.securityfocus.com/bid/27399
BID 27399 ELOG Cross-Site Scripting Vulnerability and Denial of Service Vulnerability Release Date:2009-09-01
http://secunia.com/advisories/28589
SECUNIA 28589

- Metasploit Modules Related To CVE-2008-0445

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.