CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2007-1550

Multiple SQL injection vulnerabilities in phpx 3.5.15 allow remote attackers to execute arbitrary SQL commands via the (1) image_id or (2) cat_id parameter to (a) gallery.php; the (3) news_id parameter to (b) news.php or (c) print.php; (4) the news_cat_id parameter to news.php; the (5) cat_id, (6) topic_id, or (7) post_id parameter to (d) forums.php; or (8) the user_id parameter to (e) users.php.
Publish Date : 2007-03-20 Last Update Date : 2008-11-13
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
7.5
Confidentiality Impact Partial (There is considerable informational disclosure.)
Integrity Impact Partial (Modification of some system files or information is possible, but the attacker does not have control over what can be modified, or the scope of what the attacker can affect is limited.)
Availability Impact Partial (There is reduced performance or interruptions in resource availability.)
Access Complexity Low (Specialized access conditions or extenuating circumstances do not exist. Very little knowledge or skill is required to exploit. )
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access User
Vulnerability Type(s) Execute CodeSql Injection
CWE ID CWE id is not defined for this vulnerability

- Products Affected By CVE-2007-1550

# Product Type Vendor Product Version Update Edition Language
1 Application Phpx Phpx 3.5.15 Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Phpx Phpx 1

- References For CVE-2007-1550

http://securityreason.com/securityalert/2457
SREASON 2457
http://www.frsirt.com/english/advisories/2007/1087
VUPEN ADV-2007-1087
http://xforce.iss.net/xforce/xfdb/33155
XF phpx-multiple-sql-injection(33155)
http://osvdb.org/34414
OSVDB 34414
http://osvdb.org/34415
OSVDB 34415
http://osvdb.org/34416
OSVDB 34416
http://osvdb.org/34417
OSVDB 34417
http://osvdb.org/34418
OSVDB 34418
http://www.securityfocus.com/archive/1/archive/1/463192/100/0/threaded
BUGTRAQ 20070319 phpx 3.5.15 multiples vulnerabilities
http://www.securityfocus.com/bid/23033
BID 23033 PHPX Multiple Input Validation Vulnerabilities Release Date:2008-11-05
http://secunia.com/advisories/24565
SECUNIA 24565

- Metasploit Modules Related To CVE-2007-1550

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.