CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2007-1276

Multiple cross-site scripting (XSS) vulnerabilities in chooser.cgi in Webmin before 1.330 and Usermin before 1.260 allow remote attackers to inject arbitrary web script or HTML via a crafted filename.
Publish Date : 2007-03-05 Last Update Date : 2011-09-13
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
4.3
Confidentiality Impact None (There is no impact to the confidentiality of the system.)
Integrity Impact Partial (Modification of some system files or information is possible, but the attacker does not have control over what can be modified, or the scope of what the attacker can affect is limited.)
Availability Impact None (There is no impact to the availability of the system.)
Access Complexity Medium (The access conditions are somewhat specialized. Some preconditions must be satistified to exploit)
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s) Cross Site Scripting
CWE ID 352

- Products Affected By CVE-2007-1276

# Product Type Vendor Product Version Update Edition Language
1 Application Usermin Usermin 1.000 Version Details Vulnerabilities
2 Application Usermin Usermin 1.010 Version Details Vulnerabilities
3 Application Usermin Usermin 1.020 Version Details Vulnerabilities
4 Application Usermin Usermin 1.030 Version Details Vulnerabilities
5 Application Usermin Usermin 1.040 Version Details Vulnerabilities
6 Application Usermin Usermin 1.051 Version Details Vulnerabilities
7 Application Usermin Usermin 1.060 Version Details Vulnerabilities
8 Application Usermin Usermin 1.070 Version Details Vulnerabilities
9 Application Usermin Usermin 1.080 Version Details Vulnerabilities
10 Application Usermin Usermin 1.090 Version Details Vulnerabilities
11 Application Usermin Usermin 1.100 Version Details Vulnerabilities
12 Application Usermin Usermin 1.110 Version Details Vulnerabilities
13 Application Usermin Usermin 1.120 Version Details Vulnerabilities
14 Application Usermin Usermin 1.130 Version Details Vulnerabilities
15 Application Usermin Usermin 1.140 Version Details Vulnerabilities
16 Application Usermin Usermin 1.150 Version Details Vulnerabilities
17 Application Usermin Usermin 1.210 Version Details Vulnerabilities
18 Application Usermin Usermin 1.220 Version Details Vulnerabilities
19 Application Usermin Usermin 1.230 Version Details Vulnerabilities
20 Application Usermin Usermin 1.240 Version Details Vulnerabilities
21 Application Usermin Usermin 1.250 Version Details Vulnerabilities
22 Application Webmin Webmin 1.0.00 Version Details Vulnerabilities
23 Application Webmin Webmin 1.0.10 Version Details Vulnerabilities
24 Application Webmin Webmin 1.0.20 Version Details Vulnerabilities
25 Application Webmin Webmin 1.0.30 Version Details Vulnerabilities
26 Application Webmin Webmin 1.0.40 Version Details Vulnerabilities
27 Application Webmin Webmin 1.0.50 Version Details Vulnerabilities
28 Application Webmin Webmin 1.0.51 Version Details Vulnerabilities
29 Application Webmin Webmin 1.0.60 Version Details Vulnerabilities
30 Application Webmin Webmin 1.0.70 Version Details Vulnerabilities
31 Application Webmin Webmin 1.0.80 Version Details Vulnerabilities
32 Application Webmin Webmin 1.0.90 Version Details Vulnerabilities
33 Application Webmin Webmin 1.1.00 Version Details Vulnerabilities
34 Application Webmin Webmin 1.1.10 Version Details Vulnerabilities
35 Application Webmin Webmin 1.1.20 Version Details Vulnerabilities
36 Application Webmin Webmin 1.1.21 Version Details Vulnerabilities
37 Application Webmin Webmin 1.1.30 Version Details Vulnerabilities
38 Application Webmin Webmin 1.1.40 Version Details Vulnerabilities
39 Application Webmin Webmin 1.1.50 Version Details Vulnerabilities
40 Application Webmin Webmin 1.2.20 Version Details Vulnerabilities
41 Application Webmin Webmin 1.2.30 Version Details Vulnerabilities
42 Application Webmin Webmin 1.2.40 Version Details Vulnerabilities
43 Application Webmin Webmin 1.2.50 Version Details Vulnerabilities
44 Application Webmin Webmin 1.3.20 Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Usermin Usermin 21
Webmin Webmin 23

- References For CVE-2007-1276

http://osvdb.org/33832
OSVDB 33832
http://www.securitytracker.com/id?1017711
SECTRACK 1017711
http://secunia.com/advisories/24321
SECUNIA 24321
http://www.vupen.com/english/advisories/2007/0780
VUPEN ADV-2007-0780
http://xforce.iss.net/xforce/xfdb/32725
XF webmin-chooser-xss(32725)
http://www.webmin.com/security.html CONFIRM
http://www.webmin.com/changes-1.330.html CONFIRM

- Metasploit Modules Related To CVE-2007-1276

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.