CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2007-1199

Adobe Reader and Acrobat Trial allow remote attackers to read arbitrary files via a file:// URI in a PDF document, as demonstrated with <</URI(file:///C:/)/S/URI>>, a different issue than CVE-2007-0045.
Publish Date : 2007-03-02 Last Update Date : 2008-11-15
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
4.3
Confidentiality Impact Partial (There is considerable informational disclosure.)
Integrity Impact None (There is no impact to the integrity of the system)
Availability Impact None (There is no impact to the availability of the system.)
Access Complexity Medium (The access conditions are somewhat specialized. Some preconditions must be satistified to exploit)
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s)
CWE ID CWE id is not defined for this vulnerability

- Vendor Statements

Red Hat is aware of this issue and is tracking it via the following bug: https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=CVE-2007-1199 The Red Hat Security Response Team has rated this issue as having low security impact, a future update may address this flaw.
Source: Redhat

- Products Affected By CVE-2007-1199

# Product Type Vendor Product Version Update Edition Language
1 Application Adobe Acrobat Reader 4.0 Version Details Vulnerabilities
2 Application Adobe Acrobat Reader 4.0.5 Version Details Vulnerabilities
3 Application Adobe Acrobat Reader 4.5 Version Details Vulnerabilities
4 Application Adobe Acrobat Reader 5.0 Version Details Vulnerabilities
5 Application Adobe Acrobat Reader 5.0.5 Version Details Vulnerabilities
6 Application Adobe Acrobat Reader 5.0.6 Version Details Vulnerabilities
7 Application Adobe Acrobat Reader 5.0.7 Version Details Vulnerabilities
8 Application Adobe Acrobat Reader 5.0.9 Version Details Vulnerabilities
9 Application Adobe Acrobat Reader 5.0.10 Version Details Vulnerabilities
10 Application Adobe Acrobat Reader 5.1 Version Details Vulnerabilities
11 Application Adobe Acrobat Reader 6.0 Version Details Vulnerabilities
12 Application Adobe Acrobat Reader 6.0.1 Version Details Vulnerabilities
13 Application Adobe Acrobat Reader 6.0.2 Version Details Vulnerabilities
14 Application Adobe Acrobat Reader 6.0.3 Version Details Vulnerabilities
15 Application Adobe Acrobat Reader 6.0.4 Version Details Vulnerabilities
16 Application Adobe Acrobat Reader 7.0 Version Details Vulnerabilities
17 Application Adobe Acrobat Reader 7.0.1 Version Details Vulnerabilities
18 Application Adobe Acrobat Reader 7.0.2 Version Details Vulnerabilities
19 Application Adobe Acrobat Reader 7.0.3 Version Details Vulnerabilities
20 Application Adobe Acrobat Reader 7.0.4 Version Details Vulnerabilities
21 Application Adobe Acrobat Reader 7.0.5 Version Details Vulnerabilities
22 Application Adobe Acrobat Reader 7.0.6 Version Details Vulnerabilities
23 Application Adobe Acrobat Reader 7.0.7 Version Details Vulnerabilities
24 Application Adobe Acrobat Reader 7.0.8 Version Details Vulnerabilities
25 Application Adobe Acrobat Reader 7.0.9 Version Details Vulnerabilities
26 Application Adobe Acrobat Reader 8.0 Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Adobe Acrobat Reader 26

- References For CVE-2007-1199

http://security.gentoo.org/glsa/glsa-200803-01.xml
GENTOO GLSA-200803-01
http://osvdb.org/33897
OSVDB 33897
http://www.gnucitizen.org/projects/pdf-strikes-back/
http://www.securityfocus.com/bid/22753
BID 22753 Adobe Acrobat/Adobe Reader Information Disclosure Vulnerability Release Date:2008-03-03
http://xforce.iss.net/xforce/xfdb/32815
XF adobe-pdf-file-information-disclosure(32815)
http://secunia.com/advisories/29205
SECUNIA 29205
http://secunia.com/advisories/24408
SECUNIA 24408

- Metasploit Modules Related To CVE-2007-1199

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.