CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2007-1093

Multiple unspecified vulnerabilities in JP1/Cm2/Network Node Manager (NNM) before 07-10-05, and before 08-00-02 in the 08-x series, allow remote attackers to execute arbitrary code, cause a denial of service, or trigger invalid Web utility behavior.
Publish Date : 2007-02-26 Last Update Date : 2008-11-19
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
10.0
Confidentiality Impact Complete (There is total information disclosure, resulting in all system files being revealed.)
Integrity Impact Complete (There is a total compromise of system integrity. There is a complete loss of system protection, resulting in the entire system being compromised.)
Availability Impact Complete (There is a total shutdown of the affected resource. The attacker can render the resource completely unavailable.)
Access Complexity Low (Specialized access conditions or extenuating circumstances do not exist. Very little knowledge or skill is required to exploit. )
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access Admin
Vulnerability Type(s) Denial Of ServiceExecute Code
CWE ID 94

- Products Affected By CVE-2007-1093

# Product Type Vendor Product Version Update Edition Language
1 Application Hitachi Cm2-network Node Manager 05 00 Enterprise Version Details Vulnerabilities
2 Application Hitachi Cm2-network Node Manager 05 00 Unlimited Version Details Vulnerabilities
3 Application Hitachi Cm2-network Node Manager 05 00 C Enterprise Version Details Vulnerabilities
4 Application Hitachi Cm2-network Node Manager 250 05 00 Version Details Vulnerabilities
5 Application Hitachi Cm2-network Node Manager 250 05 00 A Version Details Vulnerabilities
6 Application Hitachi Cm2-network Node Manager 250 05 00 C Version Details Vulnerabilities
7 Application Hitachi Jp1-cm2-network Node Manager 05 20 Enterprise Version Details Vulnerabilities
8 Application Hitachi Jp1-cm2-network Node Manager 05 20 E Enterprise Version Details Vulnerabilities
9 Application Hitachi Jp1-cm2-network Node Manager 05 20 F Enterprise Version Details Vulnerabilities
10 Application Hitachi Jp1-cm2-network Node Manager 06 00 Enterprise Version Details Vulnerabilities
11 Application Hitachi Jp1-cm2-network Node Manager 06 50 A Enterprise Version Details Vulnerabilities
12 Application Hitachi Jp1-cm2-network Node Manager 06 51 Enterprise Version Details Vulnerabilities
13 Application Hitachi Jp1-cm2-network Node Manager 06 71 C Enterprise Version Details Vulnerabilities
14 Application Hitachi Jp1-cm2-network Node Manager 06 71 D Enterprise Version Details Vulnerabilities
15 Application Hitachi Jp1-cm2-network Node Manager 07 00 Version Details Vulnerabilities
16 Application Hitachi Jp1-cm2-network Node Manager 07 10 04 Version Details Vulnerabilities
17 Application Hitachi Jp1-cm2-network Node Manager 250 05 20 Version Details Vulnerabilities
18 Application Hitachi Jp1-cm2-network Node Manager 250 05 20 E Version Details Vulnerabilities
19 Application Hitachi Jp1-cm2-network Node Manager 250 05 20 F Version Details Vulnerabilities
20 Application Hitachi Jp1-cm2-network Node Manager 250 06 00 Version Details Vulnerabilities
21 Application Hitachi Jp1-cm2-network Node Manager 250 06 50 A Version Details Vulnerabilities
22 Application Hitachi Jp1-cm2-network Node Manager 250 06 51 Version Details Vulnerabilities
23 Application Hitachi Jp1-cm2-network Node Manager 250 06 71 C Version Details Vulnerabilities
24 Application Hitachi Jp1-cm2-network Node Manager 250 06 71 D Version Details Vulnerabilities
25 Application Hitachi Jp1-cm2-network Node Manager Starter 08 00 Enterprise Version Details Vulnerabilities
26 Application Hitachi Jp1-cm2-network Node Manager Starter 08 00 01 Enterprise Version Details Vulnerabilities
27 Application Hitachi Jp1-cm2-network Node Manager Starter 250 08 00 Version Details Vulnerabilities
28 Application Hitachi Jp1-cm2-network Node Manager Starter 250 08 00 01 Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Hitachi Cm2-network Node Manager 3
Hitachi Cm2-network Node Manager 250 3
Hitachi Jp1-cm2-network Node Manager 10
Hitachi Jp1-cm2-network Node Manager 250 8
Hitachi Jp1-cm2-network Node Manager Starter 2
Hitachi Jp1-cm2-network Node Manager Starter 250 2

- References For CVE-2007-1093

http://www.frsirt.com/english/advisories/2007/0739
VUPEN ADV-2007-0739
http://osvdb.org/33529
OSVDB 33529
http://xforce.iss.net/xforce/xfdb/32682
XF nnm-unspecified-code-execution(32682)
http://xforce.iss.net/xforce/xfdb/32683
XF nnm-unspecified-dos(32683)
http://secunia.com/advisories/24276
SECUNIA 24276
http://www.hitachi-support.com/security_e/vuls_e/HS07-002_e/index-e.html CONFIRM
http://osvdb.org/33528
OSVDB 33528

- Vulnerability Conditions

Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)

- Metasploit Modules Related To CVE-2007-1093

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.