CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2006-4533 (1 public exploit)

Multiple PHP remote file inclusion vulnerabilities in Plume CMS 1.0.6 and earlier allow remote attackers to execute arbitrary PHP code via the _PX_config[manager_path] parameter to (1) articles.php, (2) categories.php, (3) news.php, (4) prefs.php, (5) sites.php, (6) subtypes.php, (7) users.php, (8) xmedia.php, (9) frontinc/class.template.php, (10) inc/lib.text.php, (11) install/index.php, (12) install/upgrade.php, and (13) tools/htaccess/index.php. NOTE: other vectors are covered by CVE-2006-3562, CVE-2006-2645, and CVE-2006-0725.
Publish Date : 2006-09-01 Last Update Date : 2011-11-10
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
7.5
Confidentiality Impact Partial (There is considerable informational disclosure.)
Integrity Impact Partial (Modification of some system files or information is possible, but the attacker does not have control over what can be modified, or the scope of what the attacker can affect is limited.)
Availability Impact Partial (There is reduced performance or interruptions in resource availability.)
Access Complexity Low (Specialized access conditions or extenuating circumstances do not exist. Very little knowledge or skill is required to exploit. )
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access User
Vulnerability Type(s) Execute CodeFile Inclusion
CWE ID 94

- Products Affected By CVE-2006-4533

# Product Type Vendor Product Version Update Edition Language
1 Application Plume-cms Plume Cms 1.0.5 Version Details Vulnerabilities
2 Application Plume-cms Plume Cms 1.0.6 Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Plume-cms Plume Cms 2

- References For CVE-2006-4533

Exploit! http://packetstormsecurity.org/0608-exploits/plume-1.0.6.txt
http://www.osvdb.org/31171
OSVDB 31171
http://www.osvdb.org/31172
OSVDB 31172
http://www.osvdb.org/31173
OSVDB 31173
http://www.osvdb.org/31174
OSVDB 31174
http://www.osvdb.org/31175
OSVDB 31175
http://www.osvdb.org/31176
OSVDB 31176
http://www.osvdb.org/31177
OSVDB 31177
http://www.osvdb.org/31178
OSVDB 31178
http://www.osvdb.org/31182
OSVDB 31182
http://www.osvdb.org/31181
OSVDB 31181
http://www.osvdb.org/31180
OSVDB 31180
http://www.osvdb.org/31179
OSVDB 31179
http://www.osvdb.org/31183
OSVDB 31183
http://www.securityfocus.com/bid/19629
BID 19629 RETIRED: Plume CMS Multiple Remote File Include Vulnerabilities Release Date:2006-09-20

- Metasploit Modules Related To CVE-2006-4533

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.