CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2006-4236

Multiple PHP remote file inclusion vulnerabilities in POWERGAP allow remote attackers to execute arbitrary PHP code via a URL in the (1) shopid parameter to (a) s01.php, (b) s02.php, (c) s03.php, and (d) s04.php; and possibly a URL located after "shopid=" or "sid=" in the PATH_INFO.
Publish Date : 2006-08-21 Last Update Date : 2008-09-05
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
7.5
Confidentiality Impact Partial (There is considerable informational disclosure.)
Integrity Impact Partial (Modification of some system files or information is possible, but the attacker does not have control over what can be modified, or the scope of what the attacker can affect is limited.)
Availability Impact Partial (There is reduced performance or interruptions in resource availability.)
Access Complexity Low (Specialized access conditions or extenuating circumstances do not exist. Very little knowledge or skill is required to exploit. )
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access User
Vulnerability Type(s) Execute CodeFile Inclusion
CWE ID CWE id is not defined for this vulnerability

- Products Affected By CVE-2006-4236

# Product Type Vendor Product Version Update Edition Language
1 Application Powergap Powergap Business Version Details Vulnerabilities
2 Application Powergap Powergap Lite Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Powergap Powergap Business 1
Powergap Powergap Lite 1

- References For CVE-2006-4236

http://milw0rm.com/exploits/2201
MILW0RM 2201
http://www.osvdb.org/29496
OSVDB 29496
http://www.osvdb.org/29498
OSVDB 29498
http://www.osvdb.org/29497
OSVDB 29497
http://www.osvdb.org/29499
OSVDB 29499
http://www.osvdb.org/29500
OSVDB 29500
http://www.securityfocus.com/archive/1/archive/1/443469/100/0/threaded
BUGTRAQ 20060817 powergap <= (s0x.php) Remote File Inclusion
http://www.securityfocus.com/bid/19565
BID 19565 Powergap Multiple Remote File Include Vulnerabilities Release Date:2006-08-29
http://xforce.iss.net/xforce/xfdb/28425
XF powergap-shopid-file-include(28425)
http://securitytracker.com/id?1016715
SECTRACK 1016715
http://securityreason.com/securityalert/1417
SREASON 1417

- Metasploit Modules Related To CVE-2006-4236

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.