CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register   Reset Password   Activate Account
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2006-3388

Cross-site scripting (XSS) vulnerability in phpMyAdmin before 2.8.2 allows remote attackers to inject arbitrary web script or HTML via the table parameter.
Publish Date : 2006-07-06 Last Update Date : 2008-09-05
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
5.8
Confidentiality Impact Partial (There is considerable informational disclosure.)
Integrity Impact Partial (Modification of some system files or information is possible, but the attacker does not have control over what can be modified, or the scope of what the attacker can affect is limited.)
Availability Impact None (There is no impact to the availability of the system.)
Access Complexity Medium (The access conditions are somewhat specialized. Some preconditions must be satistified to exploit)
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s) Cross Site Scripting
CWE ID CWE id is not defined for this vulnerability

- Products Affected By CVE-2006-3388

# Product Type Vendor Product Version Update Edition Language
1 Application Phpmyadmin Phpmyadmin 2.0 Version Details Vulnerabilities
2 Application Phpmyadmin Phpmyadmin 2.0.1 Version Details Vulnerabilities
3 Application Phpmyadmin Phpmyadmin 2.0.2 Version Details Vulnerabilities
4 Application Phpmyadmin Phpmyadmin 2.0.3 Version Details Vulnerabilities
5 Application Phpmyadmin Phpmyadmin 2.0.4 Version Details Vulnerabilities
6 Application Phpmyadmin Phpmyadmin 2.0.5 Version Details Vulnerabilities
7 Application Phpmyadmin Phpmyadmin 2.1 Version Details Vulnerabilities
8 Application Phpmyadmin Phpmyadmin 2.1.1 Version Details Vulnerabilities
9 Application Phpmyadmin Phpmyadmin 2.1.2 Version Details Vulnerabilities
10 Application Phpmyadmin Phpmyadmin 2.2 Rc1 Version Details Vulnerabilities
11 Application Phpmyadmin Phpmyadmin 2.2 Rc2 Version Details Vulnerabilities
12 Application Phpmyadmin Phpmyadmin 2.2 Rc3 Version Details Vulnerabilities
13 Application Phpmyadmin Phpmyadmin 2.2 Version Details Vulnerabilities
14 Application Phpmyadmin Phpmyadmin 2.2 Pre1 Version Details Vulnerabilities
15 Application Phpmyadmin Phpmyadmin 2.2 Pre2 Version Details Vulnerabilities
16 Application Phpmyadmin Phpmyadmin 2.2.2 Version Details Vulnerabilities
17 Application Phpmyadmin Phpmyadmin 2.2.3 Version Details Vulnerabilities
18 Application Phpmyadmin Phpmyadmin 2.2.4 Version Details Vulnerabilities
19 Application Phpmyadmin Phpmyadmin 2.2.5 Version Details Vulnerabilities
20 Application Phpmyadmin Phpmyadmin 2.2.6 Version Details Vulnerabilities
21 Application Phpmyadmin Phpmyadmin 2.3.1 Version Details Vulnerabilities
22 Application Phpmyadmin Phpmyadmin 2.3.2 Version Details Vulnerabilities
23 Application Phpmyadmin Phpmyadmin 2.4.0 Version Details Vulnerabilities
24 Application Phpmyadmin Phpmyadmin 2.5.0 Version Details Vulnerabilities
25 Application Phpmyadmin Phpmyadmin 2.5.1 Version Details Vulnerabilities
26 Application Phpmyadmin Phpmyadmin 2.5.2 Version Details Vulnerabilities
27 Application Phpmyadmin Phpmyadmin 2.5.3 Version Details Vulnerabilities
28 Application Phpmyadmin Phpmyadmin 2.5.4 Version Details Vulnerabilities
29 Application Phpmyadmin Phpmyadmin 2.5.5 Version Details Vulnerabilities
30 Application Phpmyadmin Phpmyadmin 2.5.5 Pl1 Version Details Vulnerabilities
31 Application Phpmyadmin Phpmyadmin 2.5.5 Rc1 Version Details Vulnerabilities
32 Application Phpmyadmin Phpmyadmin 2.5.5 Rc2 Version Details Vulnerabilities
33 Application Phpmyadmin Phpmyadmin 2.5.6 Rc1 Version Details Vulnerabilities
34 Application Phpmyadmin Phpmyadmin 2.5.7 Version Details Vulnerabilities
35 Application Phpmyadmin Phpmyadmin 2.5.7 Pl1 Version Details Vulnerabilities
36 Application Phpmyadmin Phpmyadmin 2.6.0 Pl1 Version Details Vulnerabilities
37 Application Phpmyadmin Phpmyadmin 2.6.0 Pl2 Version Details Vulnerabilities
38 Application Phpmyadmin Phpmyadmin 2.6.0 Pl3 Version Details Vulnerabilities
39 Application Phpmyadmin Phpmyadmin 2.6.1 Version Details Vulnerabilities
40 Application Phpmyadmin Phpmyadmin 2.6.1 Pl1 Version Details Vulnerabilities
41 Application Phpmyadmin Phpmyadmin 2.6.1 Pl3 Version Details Vulnerabilities
42 Application Phpmyadmin Phpmyadmin 2.6.1 Rc1 Version Details Vulnerabilities
43 Application Phpmyadmin Phpmyadmin 2.6.2 Rc1 Version Details Vulnerabilities
44 Application Phpmyadmin Phpmyadmin 2.6.2 Version Details Vulnerabilities
45 Application Phpmyadmin Phpmyadmin 2.6.3 Pl1 Version Details Vulnerabilities
46 Application Phpmyadmin Phpmyadmin 2.6.4 Pl1 Version Details Vulnerabilities
47 Application Phpmyadmin Phpmyadmin 2.6.4 Pl3 Version Details Vulnerabilities
48 Application Phpmyadmin Phpmyadmin 2.6.4 Pl4 Version Details Vulnerabilities
49 Application Phpmyadmin Phpmyadmin 2.6.4 Rc1 Version Details Vulnerabilities
50 Application Phpmyadmin Phpmyadmin 2.7 Version Details Vulnerabilities
51 Application Phpmyadmin Phpmyadmin 2.7 Pl1 Version Details Vulnerabilities
52 Application Phpmyadmin Phpmyadmin 2.7.0 Beta1 Version Details Vulnerabilities
53 Application Phpmyadmin Phpmyadmin 2.8.1 Version Details Vulnerabilities
54 Application Phpmyadmin Phpmyadmin 2.8.3 Version Details Vulnerabilities
55 Application Phpmyadmin Phpmyadmin 2.8.4 Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Phpmyadmin Phpmyadmin 55

- References For CVE-2006-3388

http://secunia.com/advisories/23086
SECUNIA 23086
http://securityreason.com/securityalert/1194
SREASON 1194
http://xforce.iss.net/xforce/xfdb/27493
XF phpmyadmin-table-xss(27493)
http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2006-4 CONFIRM
http://secunia.com/advisories/20907
SECUNIA 20907
http://securitynews.ir/advisories/phpmyadmin281.txt
http://www.frsirt.com/english/advisories/2006/2622
VUPEN ADV-2006-2622
http://www.securityfocus.com/bid/18754
BID 18754 PHPMyAdmin Table Parameter Cross-site Scripting Vulnerability Release Date:2006-11-24
http://www.securityfocus.com/archive/1/archive/1/438870/100/0/threaded
BUGTRAQ 20060630 phpMyAdmin : Cross-Site Scripting Vulnerability
http://lists.suse.com/archive/suse-security-announce/2006-Nov/0010.html
SUSE SUSE-SA:2006:071

- Metasploit Modules Related To CVE-2006-3388

There are not any metasploit modules related to this vulnerability (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.