the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew  

Vulnerability Details : CVE-2006-3266

Multiple PHP remote file inclusion vulnerabilities in Bee-hive Lite 1.2 and earlier, when register_globals is enabled, allow remote attackers to execute arbitrary PHP code via a URL in the (1) header parameter to (a) conad/include/ and (b) include/; (2) mysqlCall parameter to (c) conad/, (d) conad/, (e) conad/, (f) conad/ and (g) conad/; (3) mysqlcall parameter to (h) include/; (4) prefix parameter to (i) show/index.php; and (5) config parameter to (j) conad/include/
Publish Date : 2006-06-27 Last Update Date : 2008-09-05
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
Confidentiality Impact Partial (There is considerable informational disclosure.)
Integrity Impact Partial (Modification of some system files or information is possible, but the attacker does not have control over what can be modified, or the scope of what the attacker can affect is limited.)
Availability Impact Partial (There is reduced performance or interruptions in resource availability.)
Access Complexity High (Specialized access conditions exist. It is hard to exploit and several special conditions must be satisfied to exploit)
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access User
Vulnerability Type(s) Execute CodeFile Inclusion
CWE ID CWE id is not defined for this vulnerability

- Products Affected By CVE-2006-3266

# Product Type Vendor Product Version Update Edition Language
1 Application Magnet Bee-hive Lite 1.2 Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Magnet Bee-hive Lite 1

- References For CVE-2006-3266
OSVDB 26818
OSVDB 26819
OSVDB 26821
OSVDB 26820
OSVDB 26822
OSVDB 26823
OSVDB 26824
BID 18654 Bee-hive Multiple Remote File Include Vulnerabilities Release Date:2006-06-27
XF beehive-multiple-scripts-file-include(27386)
MILW0RM 1951
VUPEN ADV-2006-2516
OSVDB 26817
OSVDB 26816
OSVDB 26815

- Metasploit Modules Related To CVE-2006-3266

There are not any metasploit modules related to this CVE entry (Please visit for more information)

CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.