CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2006-1503

PHP remote file inclusion vulnerability in includes/functions_install.php in Virtual War (VWar) 1.5.0 R11 and earlier allows remote attackers to include and execute arbitrary PHP code via a URL in the vwar_root parameter. NOTE: this is a different vulnerability than CVE-2006-1636.
Publish Date : 2006-03-29 Last Update Date : 2011-08-22
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
5.1
Confidentiality Impact Partial (There is considerable informational disclosure.)
Integrity Impact Partial (Modification of some system files or information is possible, but the attacker does not have control over what can be modified, or the scope of what the attacker can affect is limited.)
Availability Impact Partial (There is reduced performance or interruptions in resource availability.)
Access Complexity High (Specialized access conditions exist. It is hard to exploit and several special conditions must be satisfied to exploit)
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access User
Vulnerability Type(s) Execute CodeFile Inclusion
CWE ID 94

- Products Affected By CVE-2006-1503

# Product Type Vendor Product Version Update Edition Language
1 Application Vwar Virtual War 1.0.0 Version Details Vulnerabilities
2 Application Vwar Virtual War 1.0.1 Version Details Vulnerabilities
3 Application Vwar Virtual War 1.0.2 Version Details Vulnerabilities
4 Application Vwar Virtual War 1.0.3 Version Details Vulnerabilities
5 Application Vwar Virtual War 1.0.4 Version Details Vulnerabilities
6 Application Vwar Virtual War 1.0.5 Version Details Vulnerabilities
7 Application Vwar Virtual War 1.0.6 Version Details Vulnerabilities
8 Application Vwar Virtual War 1.0.7 Version Details Vulnerabilities
9 Application Vwar Virtual War 1.0.8 Version Details Vulnerabilities
10 Application Vwar Virtual War 1.0.9 Version Details Vulnerabilities
11 Application Vwar Virtual War 1.1.0 Version Details Vulnerabilities
12 Application Vwar Virtual War 1.1.1 Version Details Vulnerabilities
13 Application Vwar Virtual War 1.1.2 Version Details Vulnerabilities
14 Application Vwar Virtual War 1.1.3 Version Details Vulnerabilities
15 Application Vwar Virtual War 1.1.4 Version Details Vulnerabilities
16 Application Vwar Virtual War 1.1.5 Version Details Vulnerabilities
17 Application Vwar Virtual War 1.1.6 Version Details Vulnerabilities
18 Application Vwar Virtual War 1.1.7 Version Details Vulnerabilities
19 Application Vwar Virtual War 1.1.8 Version Details Vulnerabilities
20 Application Vwar Virtual War 1.2.0 Version Details Vulnerabilities
21 Application Vwar Virtual War 1.2.1 Version Details Vulnerabilities
22 Application Vwar Virtual War 1.2.2 Version Details Vulnerabilities
23 Application Vwar Virtual War 1.3 Version Details Vulnerabilities
24 Application Vwar Virtual War 1.4 Version Details Vulnerabilities
25 Application Vwar Virtual War 1.5 Version Details Vulnerabilities
26 Application Vwar Virtual War 1.5.0 R7 Version Details Vulnerabilities
27 Application Vwar Virtual War 1.5.0 R11 Version Details Vulnerabilities
28 Application Vwar Virtual War 1.5.0 R6 Version Details Vulnerabilities
29 Application Vwar Virtual War 1.5.0 R1 Version Details Vulnerabilities
30 Application Vwar Virtual War 1.5.0 R5 Version Details Vulnerabilities
31 Application Vwar Virtual War 1.5.0 R4 Version Details Vulnerabilities
32 Application Vwar Virtual War 1.5.0 R9 Version Details Vulnerabilities
33 Application Vwar Virtual War 1.5.0 R10 Version Details Vulnerabilities
34 Application Vwar Virtual War 1.5.0 R3 Version Details Vulnerabilities
35 Application Vwar Virtual War 1.5.0 R8 Version Details Vulnerabilities
36 Application Vwar Virtual War 1.5.0 R2 Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Vwar Virtual War 36

- References For CVE-2006-1503

http://attrition.org/pipermail/vim/2006-April/000679.html
VIM 20060403 Vendor ACK for VWar issue - VWar used by PhpNuke Clan
http://secunia.com/advisories/19438
SECUNIA 19438
http://www.securityfocus.com/archive/1/archive/1/429090/100/0/threaded
BUGTRAQ 20060328 VWar <= 1.5.0 R11 Remote Code Execution Exploit
http://www.osvdb.org/24239
OSVDB 24239
http://xforce.iss.net/xforce/xfdb/25497
XF virtual-war-functionsinstall-file-include(25497)
http://www.vupen.com/english/advisories/2006/1144
VUPEN ADV-2006-1144
http://www.securityfocus.com/bid/17290
BID 17290 VWar Functions_install.PHP Remote File Include Vulnerability Release Date:2006-04-04

- Metasploit Modules Related To CVE-2006-1503

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.