CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2006-0407

Cross-site scripting (XSS) vulnerability in post.php in AZ Bulletin Board (AZbb) 1.1.00 and earlier allows remote attackers to inject arbitrary web script or HTML via the (1) nickname parameter and (2) an iframe tag in the topic parameter. NOTE: the original disclosure specified the name parameter, but a correction was later provided. NOTE: followup posts have both disputed and confirmed the original claim.
Publish Date : 2006-01-24 Last Update Date : 2008-09-05
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
4.3
Confidentiality Impact None (There is no impact to the confidentiality of the system.)
Integrity Impact Partial (Modification of some system files or information is possible, but the attacker does not have control over what can be modified, or the scope of what the attacker can affect is limited.)
Availability Impact None (There is no impact to the availability of the system.)
Access Complexity Medium (The access conditions are somewhat specialized. Some preconditions must be satistified to exploit)
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s) Cross Site Scripting
CWE ID CWE id is not defined for this vulnerability

- Products Affected By CVE-2006-0407

# Product Type Vendor Product Version Update Edition Language
1 Application Azbb Az Bulletin Board 1.0.0 Version Details Vulnerabilities
2 Application Azbb Az Bulletin Board 1.0.0rc2 Version Details Vulnerabilities
3 Application Azbb Az Bulletin Board 1.0.0rc1 Version Details Vulnerabilities
4 Application Azbb Az Bulletin Board 1.0.1 Version Details Vulnerabilities
5 Application Azbb Az Bulletin Board 1.0.2 Version Details Vulnerabilities
6 Application Azbb Az Bulletin Board 1.0.3 Version Details Vulnerabilities
7 Application Azbb Az Bulletin Board 1.0.4 Version Details Vulnerabilities
8 Application Azbb Az Bulletin Board 1.0.5 Version Details Vulnerabilities
9 Application Azbb Az Bulletin Board 1.0.6 Version Details Vulnerabilities
10 Application Azbb Az Bulletin Board 1.0.7 Version Details Vulnerabilities
11 Application Azbb Az Bulletin Board 1.0.8 Version Details Vulnerabilities
12 Application Azbb Az Bulletin Board 1.0.9 Version Details Vulnerabilities
13 Application Azbb Az Bulletin Board 1.0.10 Version Details Vulnerabilities
14 Application Azbb Az Bulletin Board 1.0.11 Version Details Vulnerabilities
15 Application Azbb Az Bulletin Board 1.0.12 Version Details Vulnerabilities
16 Application Azbb Az Bulletin Board 1.1.00 Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Azbb Az Bulletin Board 16

- References For CVE-2006-0407

http://kapda.ir/advisory-236.html
http://www.frsirt.com/english/advisories/2006/0298
VUPEN ADV-2006-0298
http://secunia.com/advisories/18565
SECUNIA 18565
http://www.securityfocus.com/archive/1/archive/1/423353/100/0/threaded
BUGTRAQ 20060123 Azbb v1.1.00 Cross-Site Scripting
http://www.securityfocus.com/archive/1/archive/1/423363/100/0/threaded
BUGTRAQ 20060128 [CORRECTIONS AND ADDITIONS ]Azbb v1.1.00 Cross-Site Scripting
http://www.securityfocus.com/archive/1/archive/1/427076/100/0/threaded
BUGTRAQ 20060308 Re: [CORRECTIONS AND ADDITIONS ]Azbb v1.1.00 Cross-Site Scripting
http://www.securityfocus.com/archive/1/archive/1/427194/100/0/threaded
BUGTRAQ 20060309 Re: Re: [CORRECTIONS AND ADDITIONS ]Azbb v1.1.00 Cross-Site Scripting
http://xforce.iss.net/xforce/xfdb/24274
XF azbulletinboard-post-xss(24274)
http://www.securityfocus.com/bid/16351
BID 16351 AZ Bulletin Board Post.PHP HTML Injection Vulnerabilities Release Date:2006-03-10
http://www.securityfocus.com/archive/1/archive/1/427076/30/6510/threaded
BUGTRAQ 20060308 Re: [CORRECTIONS AND ADDITIONS ]Azbb v1.1.00 Cross-Site Scripting

- Metasploit Modules Related To CVE-2006-0407

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.