CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register   Reset Password   Activate Account
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Bugtraq Entries Updated Between 2015-01-01 and 2015-07-01

Last Update Date Period
You are not allowed to select a period longer than 1 year. Even if you do select it will be ignored
BID No Title Last Update Date
75252 PHP 'exception::getTraceAsString' CVE-2015-4603 Remote Security Vulnerability 2015-06-18
75251 PHP CVE-2015-4599 Remote Memory Corruption Vulnerability 2015-06-18
75249 PHP 'incomplete_class.c' Memory Corruption Vulnerability 2015-06-18
75246 PHP CVE-2015-4601 Multiple Memory Corruption Vulnerabilities 2015-06-18
75244 PHP CVE-2015-4598 Multiple Security Bypass Vulnerabilities 2015-06-18
75241 PHP libmagick 'libmagic/softmagic.c' Denial of Service Vulnerability 2015-06-18
75192 OpenStack Cinder And Nova Information Disclosure Vulnerability 2015-06-18
75161 OpenSSL CVE-2015-1791 Race Condition Security Vulnerability 2015-06-18
75159 OpenSSL DTLS CVE-2014-8176 Remote Memory Corruption Vulnerability 2015-06-18
75157 OpenSSL CVE-2015-1790 Denial of Service Vulnerability 2015-06-18
75156 OpenSSL CVE-2015-1789 Out of Bounds Read Denial of Service Vulnerability 2015-06-18
75154 OpenSSL CMS CVE-2015-1792 Denial of Service Vulnerability 2015-06-18
75150 ArduinoJson JSON Strings Processing Buffer Overflow Vulnerability 2015-06-18
75129 Abrt CVE-2015-3147 Remote Security Bypass Vulnerability 2015-06-18
75128 abrt CVE-2015-3159 Local Privilege Escalation Vulnerability 2015-06-18
75124 abrt CVE-2015-3151 Multiple Directory Traversal Vulnerabilities 2015-06-18
75122 Abrt CVE-2015-3150 Multiple Local Security Bypass Vulnerabilities 2015-06-18
75119 Abrt CVE-2015-1870 Multiple Local Information Disclosure Vulnerabilities 2015-06-18
75118 abrt CVE-2015-1869 Local Privilege Escalation Vulnerability 2015-06-18
75117 abrt CVE-2015-3315 Multiple Local Privilege Escalation Vulnerabilities 2015-06-18
75116 Abrt CVE-2015-3142 Local Information Disclosure Vulnerability 2015-06-18
75106 CUPS CVE-2015-1159 Cross Site Scripting Vulnerability 2015-06-18
75098 CUPS CVE-2015-1158 Remote Privilege Escalation Vulnerability 2015-06-18
74963 Linux Kernel 'fs/udf/inode.c' Denial of Service Vulnerability 2015-06-18
74954 Cisco AnyConnect Secure Mobility Client CVE-2015-0761 Local Privilege Escalation Vulnerability 2015-06-04
74951 Linux Kernel 'fs/pipe.c' Multiple Local Memory Corruption Vulnerabilities 2015-06-18
74933 strongSwan VPN Client DNS Spoofing Vulnerability 2015-06-09
74916 Multiple Cisco Products CVE-2015-0744 Denial of Service Vulnerability 2015-06-29
74914 WordPress wp-smiley Plugin HTML Injection and Cross Site Request Forgery Vulnerabilities 2015-06-04
74866 Apache Cordova For Android CVE-2015-1835 Security Bypass Vulnerability 2015-06-04
74821 Attic 'attic/archiver.py' Security Bypass Vulnerability 2015-06-04
74804 PHPWind Cross Site Scripting and Open Redirection Vulnerabilities 2015-05-30
74801 HP SiteScope CVE-2015-2120 Remote Privilege Escalation Vulnerability 2015-05-30
74797 SAP Afaria XComms Process Remote Buffer Overflow Vulnerability 2015-05-30
74790 PostgreSQL CVE-2015-3166 Security Vulnerability 2015-06-04
74789 PostgreSQL CVE-2015-3167 Key Enumeration Information Disclosure Vulnerability 2015-06-04
74787 PostgreSQL CVE-2015-3165 Remote Denial Of Service Vulnerability 2015-06-04
74782 WordPress church_admin Plugin 'address' Field HTML Injection Vulnerability 2015-05-30
74777 WordPress Landing Pages Plugin Unspecified SQL Injection and Cross Site Scripting Vulnerabilities 2015-05-25
74773 WordPress NewStatPress Plugin Unspecified SQL Injection and Cross Site Scripting Vulnerabilities 2015-05-25
74766 WordPress WP Membership Plugin Multiple Security Vulnerabilities 2015-05-25
74765 FUSE CVE-2015-3202 Local Privilege Escalation Vulnerability 2015-05-30
74761 Apache Jackrabbit CVE-2015-1833 XML External Entity Information Disclosure Vulnerability 2015-05-30
74751 PgBouncer src/client.c' Denial of Service Vulnerability 2015-05-25
74747 WordPress GigPress Plugin 'handlers.php' Multiple SQL Injection Vulnerabilities 2015-05-25
74745 Milw0rm Clone Script 'related.php' SQL Injection Vulnerability 2015-06-04
74742 Huawei Mate 7 Smartphone Multiple Local Privilege Escalation Vulnerabilities 2015-06-09
74739 IPsec-Tools NULL Pointer Dereference Denial of Service Vulnerability 2015-06-04
74733 SSL/TLS LogJam Man in the Middle Security Bypass Vulnerability 2015-06-18
74730 Google V8 Prior to 4.3.61.21 Multiple Unspecified Security Vulnerabilities 2015-05-25
Total number of results = 2002   Page : 1 (This Page)2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.